<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Michael Brun" />
<meta property="news_keywords" content="Life, health,Health, YMCA, Hudson" />
<meta property="description" content="Journey to Freedom, an eight-week group program designed to spur spiritual, mental and emotional growth, is coming to Hudson YMCA starting Sept. 14.We asked..." />
<meta property="keywords" content="Life, health,Health, YMCA, Hudson" />
<meta property="article:publisher" content="https://www.facebook.com/hudsonstarobserver" />
<meta property="article:tag" content="Life, health,Health, YMCA, Hudson" />
<meta property="article:published_time" content="2017-08-30T13:16:56-05:00" />
<meta property="article:modified_time" content="2017-08-30T13:16:56-05:00" />
<meta property="image:alt" content="Elin Aldrich, senior program coordinator for Journey to Freedom at the YMCA of the Greater Twin Cities" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Q&amp;amp;A: Learn about Journey to Freedom program coming to Hudson..." />
<meta property="twitter:image" content="http://www.hudsonstarobserver.com/sites/default/files/styles/16x9_430/public/0BxgaMIwz3eora3FxVnhzdG80S1k.jpg?itok=9r8NDC9k" />
<meta property="twitter:url" content="http://www.hudsonstarobserver.com/life/health/4320184-qa-learn-about-journey-freedom-program-coming-hudson-ymca" />
<meta property="fb:app_id" content="558004674284026" />
<meta property="image:title" content="Elin Aldrich, senior program coordinator for Journey to Freedom at the YMCA of the Greater Twin Cities" />
<meta property="twitter:description" content="Journey to Freedom, an eight-week group program designed to spur spiritual, mental and emotional growth, is coming to Hudson YMCA starting Sept. 14.We asked Elin Aldrich, senior program coordinator for Journey to Freedom at the YMCA of the Greater Twin Cities, to explain what the program is all abou..." />
<meta property="og:url" content="http://www.hudsonstarobserver.com/life/health/4320184-qa-learn-about-journey-freedom-program-coming-hudson-ymca" />
<meta property="og:description" content="Journey to Freedom, an eight-week group program designed to spur spiritual, mental and emotional growth, is coming to Hudson YMCA starting Sept. 14.We asked Elin Aldrich, senior program coordinator for Journey to Freedom at the YMCA of the Greater Twin Cities, to explain what the program is all abou..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.hudsonstarobserver.com/sites/default/files/styles/square_300/public/0BxgaMIwz3eora3FxVnhzdG80S1k.jpg?itok=8nsXrq4g" />
<meta property="og:title" content="Q&amp;amp;A: Learn about Journey to Freedom program coming to Hudson..." />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.hudsonstarobserver.com/life/health/4320184-qa-learn-about-journey-freedom-program-coming-hudson-ymca?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4320184" />
<link rel="canonical" href="/life/health/4320184-qa-learn-about-journey-freedom-program-coming-hudson-ymca" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Q&amp;A: Learn about Journey to Freedom program coming to Hudson YMCA | Hudson Star Observer</title>
    <link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/css/global-no-mqs.css?ovi9zx" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/css/global.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-13', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ovi9zx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/hudsonstarobserver', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/hudsonstarobserver', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/hudsonstarobserver', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/hudsonstarobserver', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/hudsonstarobserver', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/hudsonstarobserver', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/hudsonstarobserver', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/hudsonstarobserver', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/hudsonstarobserver', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-HudsonStarObserver"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4320184 node-type-article domain-www-hudsonstarobserver-com context-life"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Hudson Star Observer"><img src="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/logo.png" alt="Hudson Star Observer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Hudson Star Observer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/life/health/4320184-qa-learn-about-journey-freedom-program-coming-hudson-ymca" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/hudsonstarobserver_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/region/4320118-corps-changes-operations-lock-and-dam-8-deter-asian-carp-invasion'>Corps changes operations at Lock and Dam 8 to deter Asian carp invasion</a></li><li><a href='/news/region/4320052-wisconsin-roundup-man-faces-eighth-owi-after-motorized-bike-incident-gas-pump'>Wisconsin roundup: Man faces eighth OWI after motorized bike incident; gas pump prices to rise; 8 more state news stories</a></li><li><a href='/news/crime-and-courts/4319439-men-charged-new-richmond-robbery'>Men charged in New Richmond robbery</a></li><li><a href='/news/crime-and-courts/4319664-hudson-basketball-coach-charged-child-sex-crimes'>Hudson basketball coach charged with child sex crimes</a></li><li><a href='/news/accidents/4319272-dogs-credited-sounding-fire-alarm-fundraisers-established-family'>Dogs credited for sounding fire alarm; fundraisers established for family</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4319496-hta-hosts-rally-family-event'>HTA hosts Rally the Family event</a></li><li><a href='/sports/high-school/4319495-runners-sweep-husky-invite'>Runners sweep Husky Invite</a></li><li><a href='/sports/high-school/4318386-high-school-football-stevens-point-spoils-stadium-debut'>High School Football: Stevens Point spoils stadium debut</a></li><li><a href='/sports/high-school/4316094-ready-or-not-here-we-come'>Ready or not, here we come</a></li><li><a href='/sports/4315384-trust-process-blackmun-picks-umass-lowell'>Trust in the process: Blackmun picks UMass-Lowell</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/health/4320184-qa-learn-about-journey-freedom-program-coming-hudson-ymca'>Q&amp;A: Learn about Journey to Freedom program coming to Hudson YMCA</a></li><li><a href='/life/health/4315967-st-croix-county-health-center-remodel-completed'>St. Croix County Health Center remodel completed</a></li><li><a href='/life/events/4316054-first-baptist-hosts-organ-historical-societys-national-convention'>First Baptist hosts Organ Historical Society&#039;s national convention</a></li><li><a href='/life/events/4316975-photos-visit-farm'>PHOTOS: A visit to the farm</a></li><li><a href='/life/4316956-cultivating-friendship-woodbury-womans-passion-chinese-culture-art-helps-inspire-states'>Cultivating friendship: Woodbury woman&#039;s passion for Chinese culture, art helps inspire state&#039;s first Chinese garden</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4319513-city-hudson-ordinance-11-17-amending-municipal-code'>CITY OF HUDSON: Ordinance 11-17 Amending Municipal Code</a></li><li><a href='/legals/4319509-city-hudson-ordinance-14-17-goats-weed-control'>CITY OF HUDSON: Ordinance 14-17 Goats for Weed Control</a></li><li><a href='/legals/4319511-town-st-joseph-temp-class-b-lic-application-redeemer-lutheran'>TOWN OF ST. JOSEPH: Temp. Class B Lic. Application - Redeemer Lutheran</a></li><li><a href='/legals/4315943-storage-sale-notice-91617-somerset-mini-storage'>STORAGE SALE NOTICE: 9/16/17 at Somerset Mini Storage</a></li><li><a href='/legals/4315941-city-hudson-ad-bids-gas-diesel-fuel'>CITY OF HUDSON: Ad For Bids - Gas &amp; Diesel Fuel</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4318652-david-wyatt-yeager-74'>David Wyatt Yeager, 74</a></li><li><a href='/obituaries/4319091-donna-mae-hofbauer-80'>Donna Mae Hofbauer,  80</a></li><li><a href='/obituaries/4318651-bruce-r-king-79'>Bruce R. King, 79</a></li><li><a href='/obituaries/4318626-thomas-h-abel-61'>Thomas H. Abel, 61</a></li><li><a href='/obituaries/4315642-travis-j-gillen-29'>Travis J. Gillen, 29</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4315888-letters-local-newspaper-lack-leadership-district'>Letters: A local newspaper?; Lack of leadership in district</a></li><li><a href='/opinion/editorials/4315428-editorial-help-kids-get-back-school-safely'>Editorial: Help kids get back to school safely </a></li><li><a href='/opinion/columns/4315387-viewpoint-tips-preventing-fraud-and-theft'>Viewpoint: Tips for preventing fraud and theft</a></li><li><a href='/opinion/letters/4315346-letters-eagle-scout-rank-not-what-it-once-was-need-transit-real'>Letters: Eagle Scout rank not what it once was; Need for transit is real</a></li><li><a href='/opinion/columns/4315386-library-column-explore-your-digital-reading-options'>Library column: Explore your digital reading options</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="http://www.hudsonstarobserver.com/content/submit-news-1" target="_self">submit news</a></li><li class='leaf no-doormat'><a href="http://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="http://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.hudsonstarobserver.com/ads" target="_self">Print Ads</a></li><li class='leaf no-doormat'><a href="http://rivertownmultimedia.smugmug.com/HudsonStarObserver" target="_self">Buy Our Photos</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="Life "> <meta itemprop='dateline' content="River Falls,Wisconsin 54022"> <meta itemprop='articleBody' content="&lt;p&gt;Journey to Freedom, an eight-week group program designed to spur spiritual, mental and emotional growth, is coming to Hudson YMCA starting Sept. 14.&lt;/p&gt;&lt;p&gt;We asked Elin Aldrich, senior program coordinator for Journey to Freedom at the YMCA of the Greater Twin Cities, to explain what the program is all about.&lt;/p&gt;&lt;p&gt;Q: What is Journey to Freedom? &lt;/p&gt;&lt;p&gt;Journey to Freedom is a small-group process designed to lay the foundation for transformational life change in the areas of spirit, mind and body. Using Christian principles, this discussion-based course will help restore hope and happiness to your life despite your background, experience or beliefs.&lt;/p&gt;&lt;p&gt;The purpose of Journey to Freedom is to build authentic relationships while finding hope despite loneliness, low self-worth, grief, relationship issues, substance abuse, depression or anything holding you back from living in freedom. No matter where you are or what you are facing in life, Journey to Freedom is a safe space to move forward into a preferred future.&lt;/p&gt;&lt;p&gt;Q: Who is this program for, and what can they hope to get out of it? &lt;/p&gt;&lt;p&gt;At any given time, 80 percent of the population is contemplating change, without being ready to step into action. Journey to Freedom prepares individuals for action by building awareness around what to change, when to change, how to change and where change needs to occur. This program is for anyone, 18 and older, who is looking to take an honest assessment of where they're at and move towards positive life change.&lt;/p&gt;&lt;p&gt;Journey to Freedom provides an opportunity to make changes to anything that causes dissatisfaction in your life. Participants benefit from the opportunity to be authentic with others, free from advice or judgment. Everyone's journey is unique, but you can hope to gain deep self-awareness, find hope and motivation and experience supportive community.&lt;/p&gt;&lt;p&gt;Q: What goes on during the group sessions? &lt;/p&gt;&lt;p&gt;You will be part of a small group of six to 10 others in a gender-specific or co-ed format. Two trained facilitators will be there to guide discussion and share their personal journey with you. Your small group will be a safe, supportive, caring and confidential environment. You will never be forced to share anything you aren't comfortable with, nor will you receive advice or judgment from group members or facilitators. In addition to group meetings, you will be reading a book called &quot;Journey to Freedom: Your Start to a Lifetime of Hope, Health, and Happiness.&quot;&lt;/p&gt;&lt;p&gt;Q: What was your introduction to Journey to Freedom, and what do you like about it?&lt;/p&gt;&lt;p&gt;I was first introduced to Journey to Freedom at an international YMCA conference in Poland! I was looking for an opportunity to work with people on their mental, emotional and spiritual health, so I pursued the opportunity of becoming a facilitator when I returned home. Little did I know that God had a bigger plan for me to lead the program for the YMCA of the Greater Twin Cities.&lt;/p&gt;&lt;p&gt;What ultimately connected my heart with this process was my personal story. I had been in a place of hopelessness and a cycle of attempting to change without success. Throughout my life, I have experienced low self-worth, doubt, fear, anxiety and loneliness. It wasn't until I went on a journey of self-discovery, acknowledging that I needed help from God and others, that my life was transformed from the inside out.&lt;/p&gt;&lt;p&gt;What I love about Journey to Freedom is that it creates a safe space for people to be authentic with one another, learn things they never knew about themselves, experience healing and ultimately live into a new vision for their life. Time and time again, I see people transformed by this process in ways they never expected, and I learn something new about myself in the process. We are more alike than we are different and people experience that universality in these small groups. It takes courage to look inward and be vulnerable with others, but the benefits that come are extraordinary.&lt;/p&gt;&lt;p&gt;Q: How can people sign up or learn more? &lt;/p&gt;&lt;p&gt;If you are ready to step into change, there is a co-ed group starting at the Hudson YMCA on Sept. 14, meeting from 10:30 a.m. to noon for eight consecutive weeks. You do not have to be a YMCA member to join the group. You can register online at www.ymcamn.org/journeytofreedom, or by stopping into the YMCA branch. Cost is $40 and includes the book that accompanies the group process.&lt;/p&gt;&lt;p&gt;To learn more visit our website www.ymcamn.org/journeytofreedom or reach out directly at elin.aldrich@ymcamn.org.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Q&A: Learn about Journey to Freedom program coming to Hudson YMCA"> <meta itemprop='author' content="Michael Brun"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-08-30T13:11:53"> <meta itemprop='dateModified' content="2017-08-30T13:16:56"> <link itemprop='mainEntityOfPage' content="node/4320184"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.hudsonstarobserver.com/sites/default/files/styles/square_300/public/0BxgaMIwz3eora3FxVnhzdG80S1k.jpg?itok=8nsXrq4g"> <meta itemprop="width" content="6000"> <meta itemprop="height" content="4000"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Michael Brun"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Hudson Star Observer"</span> <meta itemprop="name" content="Michael Brun"> <meta itemprop="homeLocation" content="River Falls"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="715-386-9891"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.hudsonstarobserver.com"> <meta itemprop='telephone' content="(651) 301-7875"> <meta itemprop='email' content="mbrun@rivertowns.net"> </div> <meta itemprop='url' content="http://www.hudsonstarobserver.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Q&A: Learn about Journey to Freedom program coming to Hudson YMCA "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="River Falls"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="2815 Prairie Drive / P.O. Box 25"> <meta itemprop='postalCode' content="54022"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Q&A: Learn about Journey to Freedom program coming to Hudson YMCA</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/michael-brun'>Michael Brun</a></span>
  <span class='node-byline-time'> Today  at 1:11 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.hudsonstarobserver.com/sites/default/files/styles/16x9_620/public/0BxgaMIwz3eora3FxVnhzdG80S1k.jpg?itok=0OYYKKIK' data-featherlight='http://www.hudsonstarobserver.com/sites/default/files/styles/full_1000/public/0BxgaMIwz3eora3FxVnhzdG80S1k.jpg?itok=MnPzmvO-'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Elin Aldrich, senior program coordinator for Journey to Freedom at the YMCA of the Greater Twin Cities</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>Journey to Freedom, an eight-week group program designed to spur spiritual, mental and emotional growth, is coming to Hudson YMCA starting Sept. 14.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_ehtykqmckqtlyj7j6ylro7cou4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>We asked Elin Aldrich, senior program coordinator for Journey to Freedom at the YMCA of the Greater Twin Cities, to explain what the program is all about.</p><p><strong>Q: What is Journey to Freedom? </strong></p><p>Journey to Freedom is a small-group process designed to lay the foundation for transformational life change in the areas of spirit, mind and body. Using Christian principles, this discussion-based course will help restore hope and happiness to your life despite your background, experience or beliefs.</p><p>The purpose of Journey to Freedom is to build authentic relationships while finding hope despite loneliness, low self-worth, grief, relationship issues, substance abuse, depression or anything holding you back from living in freedom. No matter where you are or what you are facing in life, Journey to Freedom is a safe space to move forward into a preferred future.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p><strong>Q: Who is this program for, and what can they hope to get out of it? </strong></p><p>At any given time, 80 percent of the population is contemplating change, without being ready to step into action. Journey to Freedom prepares individuals for action by building awareness around what to change, when to change, how to change and where change needs to occur. This program is for anyone, 18 and older, who is looking to take an honest assessment of where they're at and move towards positive life change.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Journey to Freedom provides an opportunity to make changes to anything that causes dissatisfaction in your life. Participants benefit from the opportunity to be authentic with others, free from advice or judgment. Everyone's journey is unique, but you can hope to gain deep self-awareness, find hope and motivation and experience supportive community.</p><p><strong>Q: What goes on during the group sessions? </strong></p><p>You will be part of a small group of six to 10 others in a gender-specific or co-ed format. Two trained facilitators will be there to guide discussion and share their personal journey with you. Your small group will be a safe, supportive, caring and confidential environment. You will never be forced to share anything you aren't comfortable with, nor will you receive advice or judgment from group members or facilitators. In addition to group meetings, you will be reading a book called "Journey to Freedom: Your Start to a Lifetime of Hope, Health, and Happiness."</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p><strong>Q: What was your introduction to Journey to Freedom, and what do you like about it?</strong></p><p>I was first introduced to Journey to Freedom at an international YMCA conference in Poland! I was looking for an opportunity to work with people on their mental, emotional and spiritual health, so I pursued the opportunity of becoming a facilitator when I returned home. Little did I know that God had a bigger plan for me to lead the program for the YMCA of the Greater Twin Cities.</p><p>What ultimately connected my heart with this process was my personal story. I had been in a place of hopelessness and a cycle of attempting to change without success. Throughout my life, I have experienced low self-worth, doubt, fear, anxiety and loneliness. It wasn't until I went on a journey of self-discovery, acknowledging that I needed help from God and others, that my life was transformed from the inside out.</p><p>What I love about Journey to Freedom is that it creates a safe space for people to be authentic with one another, learn things they never knew about themselves, experience healing and ultimately live into a new vision for their life. Time and time again, I see people transformed by this process in ways they never expected, and I learn something new about myself in the process. We are more alike than we are different and people experience that universality in these small groups. It takes courage to look inward and be vulnerable with others, but the benefits that come are extraordinary.</p><p><strong>Q: How can people sign up or learn more? </strong></p><p>If you are ready to step into change, there is a co-ed group starting at the Hudson YMCA on Sept. 14, meeting from 10:30 a.m. to noon for eight consecutive weeks. You do not have to be a YMCA member to join the group. You can register online at <a href="http://www.ymcamn.org/journeytofreedom">www.ymcamn.org/journeytofreedom</a>, or by stopping into the YMCA branch. Cost is $40 and includes the book that accompanies the group process.</p><p>To learn more visit our website <a href="http://www.ymcamn.org/journeytofreedom">www.ymcamn.org/journeytofreedom</a> or reach out directly at <a href="mailto:elin.aldrich@ymcamn.org">elin.aldrich@ymcamn.org</a>.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='node-map-embed clearfix'><iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d152096.12733387182!2d-92.8938860440428!3d44.89988173291299!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0x8e1ef53d29f8a65c!2sHudson+YMCA!5e0!3m2!1sen!2sus!4v1504116750169" width="100%" height="350" frameborder="0" style="border:0"></iframe></div><div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.hudsonstarobserver.com/taxonomy/term/3128'>Life</a><a class='topic category' href='http://www.hudsonstarobserver.com/taxonomy/term/26911'>health</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/220262'>Health</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/3413'>YMCA</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/2327'>Hudson</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/michael-brun'>Michael Brun</a><img class='node-author-pic' src='http://www.hudsonstarobserver.com/sites/default/files/styles/vert_175/public/pictures/picture-192129-1492542082.jpg?itok=WHjprJBc'><div class='node-author-bio'><p>Michael Brun joined RiverTown Multimedia at the Red Wing Republican Eagle in March 2013, covering county government, health and local events.&nbsp;&nbsp;He is a graduate of the University of Wisconsin-River Falls journalism program.</p></div><div class='node-author-email'>
        <a href='/user/192129/contact'>
          <span itemprop='email'>mbrun@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(651) 301-7875</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',17);
  ga('send', 'event', 'article', 'paragraphs', '17');
  ga('send', 'event', 'article', 'length', 'characters',4813);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',7113);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',17);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '17');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4813);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',7113);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/4319496-hta-hosts-rally-family-event">HTA hosts Rally the Family event<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/life/health/4320184-qa-learn-about-journey-freedom-program-coming-hudson-ymca">Q&A: Learn about Journey to Freedom program coming to Hudson YMCA<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/region/4320118-corps-changes-operations-lock-and-dam-8-deter-asian-carp-invasion">Corps changes operations at Lock and Dam 8 to deter Asian carp invasion<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/region/4320052-wisconsin-roundup-man-faces-eighth-owi-after-motorized-bike-incident-gas-pump">Wisconsin roundup: Man faces eighth OWI after motorized bike incident; gas pump prices to rise; 8 more state news stories<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/life/health/4315967-st-croix-county-health-center-remodel-completed">St. Croix County Health Center remodel completed<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4319439-men-charged-new-richmond-robbery">Men charged in New Richmond robbery<span class='latest-date'>20 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4319664-hudson-basketball-coach-charged-child-sex-crimes">Hudson basketball coach charged with child sex crimes<span class='latest-date'>21 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4319272-dogs-credited-sounding-fire-alarm-fundraisers-established-family">Dogs credited for sounding fire alarm; fundraisers established for family<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RSO' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/hudsonstarobserver" title="">Subscribe to the Paper</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.html?siteid=RSOE&authonly=yes&productlist=RSO&authcontrolID=RSO" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+hudsonstarobserver.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/hudsonwi" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/hudsonstarobserver" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Hudson Star Observer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Hudson Star Observer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2815 Prairie Drive / P.O. Box 25</div>
      <span class="locality">River Falls</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54022</span>
    </div>

    Call us at <div class="tel">715-386-9333</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=hudsonstarobserver.com&tags=Life, health,Health, YMCA, Hudson',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ovi9zx"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ovi9zx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>