<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, crime and courts,Crime, Community, wisconsin, Hudson" />
<meta property="news_keywords" content="News, crime and courts,Crime, Community, wisconsin, Hudson" />
<meta property="description" content="Sunday marked the 15th anniversary of one of the darkest days in Hudson history.It was on Tuesday, Feb. 5, 2002 that Hudson native son and businessman Dan O&#039;Connell..." />
<meta property="author" content="Meg Heaton" />
<meta property="article:publisher" content="https://www.facebook.com/hudsonstarobserver" />
<meta property="article:published_time" content="2017-02-09T16:31:11-06:00" />
<meta property="article:modified_time" content="2017-02-09T16:31:11-06:00" />
<meta property="image:alt" content="The Peace Garden at O&#039;Connells Family Funeral Home was built in Dan&#039;s memory and provides comfort to those who have lost loved ones." />
<meta property="article:tag" content="News, crime and courts,Crime, Community, wisconsin, Hudson" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="Sunday marked the 15th anniversary of one of the darkest days in Hudson history.It was on Tuesday, Feb. 5, 2002 that Hudson native son and businessman Dan O&#039;Connell was found shot to death in his office at the family business, O&#039;Connell Family Funeral Home. Also murdered was James Ellison, who was working..." />
<meta property="fb:app_id" content="558004674284026" />
<meta property="twitter:image" content="http://www.hudsonstarobserver.com/sites/default/files/styles/16x9_430/public/field/image/1%283%29%20020917.A.HSO_.O%27ConnelGarden2x4.jpg?itok=7Vra11hD" />
<meta property="twitter:url" content="http://www.hudsonstarobserver.com/news/crime-and-courts/4214295-oconnell-murders-15-years-later-and-still-healing" />
<meta property="twitter:title" content="The O&#039;Connell murders: 15 years later and still healing" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Sunday marked the 15th anniversary of one of the darkest days in Hudson history.It was on Tuesday, Feb. 5, 2002 that Hudson native son and businessman Dan O&#039;Connell was found shot to death in his office at the family business, O&#039;Connell Family Funeral Home. Also murdered was James Ellison, who was working..." />
<meta property="og:url" content="http://www.hudsonstarobserver.com/news/crime-and-courts/4214295-oconnell-murders-15-years-later-and-still-healing" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.hudsonstarobserver.com/sites/default/files/styles/square_300/public/field/image/1%283%29%20020917.A.HSO_.O%27ConnelGarden2x4.jpg?itok=YeztSNoL" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="The O&#039;Connell murders: 15 years later and still healing" />
<link rel="shortcut icon" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="amphtml" href="http://www.hudsonstarobserver.com/news/crime-and-courts/4214295-oconnell-murders-15-years-later-and-still-healing?amp" />
<link rel="shortlink" href="/node/4214295" />
<link rel="canonical" href="/news/crime-and-courts/4214295-oconnell-murders-15-years-later-and-still-healing" />
    <title>The O&#039;Connell murders: 15 years later and still healing | Hudson Star Observer</title>
    <link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ol4mwf" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ol4mwf" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/css/global-no-mqs.css?ol4mwf" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/css/global.css?ol4mwf" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-13', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ol4mwf"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ol4mwf"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-HudsonStarObserver"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4214295 node-type-article domain-www-hudsonstarobserver-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Hudson Star Observer"><img src="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/logo.png" alt="Hudson Star Observer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Hudson Star Observer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/crime-and-courts/4214295-oconnell-murders-15-years-later-and-still-healing" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime-and-courts/4214295-oconnell-murders-15-years-later-and-still-healing'>The O&#039;Connell murders: 15 years later and still healing</a></li><li><a href='/news/crime-and-courts/4215080-charges-fleeing-man-brandished-hatchet-bowie-knife'>Charges: Fleeing man brandished hatchet, Bowie knife</a></li><li><a href='/news/region/4215022-wisconsin-roundup-walker-budget-plan-roll-out-includes-stop-new-richmond'>Wisconsin roundup: Walker budget plan roll-out includes stop in New Richmond; Menomonie murder suspect extradited; 10 more state news stories</a></li><li><a href='/news/region/4214602-walker-budget-calls-more-k-12-uw-education-spending'>Walker budget calls for more K-12, UW education spending</a></li><li><a href='/news/4210066-pudges-hudson-legend-reborn'>Pudge&#039;s: a Hudson legend reborn</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4214959-raiders-reclaim-no-1-ranking'>Raiders reclaim No. 1 ranking</a></li><li><a href='/sports/high-school/4214958-girls-hockey-climbs-top'>Girls&#039; hockey climbs to top </a></li><li><a href='/sports/high-school/4214957-raiders-claim-brcdsc-title'>Raiders claim BRC/DSC title</a></li><li><a href='/sports/high-school/4211332-super-saturday-tap-high-school-hockey'>Super Saturday on tap in high school hockey</a></li><li><a href='/sports/high-school/4205779-raiders-state-their-case'>Raiders state their case</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/events/4214284-hot-air-affair-tradition-hudson-pilots'>Hot Air Affair is tradition for Hudson, pilots</a></li><li><a href='/life/events/4212452-moon-glow-lights-night'>Moon Glow lights up the night</a></li><li><a href='/life/events/4212643-looking-back-2017-hudson-hot-air-affair'>Looking back: 2017 Hudson Hot Air Affair</a></li><li><a href='/life/events/4212427-photos-hot-air-affair-parade'>Photos: Hot Air Affair parade </a></li><li><a href='/life/events/4212179-competitors-come-together-smoosh-board'>Competitors come together for smoosh board</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4212926-city-hudson-22717-public-hearing-croixland-prop-rezone'>CITY OF HUDSON: 2/27/17 Public Hearing - Croixland Prop. rezone</a></li><li><a href='/legals/4208957-amended-notice-creditors-thomas-l-couch-estate-case-no-17-pr-1'>AMENDED NOTICE TO CREDITORS: Thomas L. Couch Estate, Case No. 17-PR-1</a></li><li><a href='/legals/4208958-notice-creditors-richard-b-gillette-estate-case-no-17pr9'>NOTICE TO CREDITORS: Richard B. Gillette Estate; Case No 17PR9</a></li><li><a href='/legals/4208955-summons-craig-cunningham-v-tollfreezonecom-michael-montes'>SUMMONS: Craig Cunningham v. Tollfreezone.com, Michael Montes</a></li><li><a href='/legals/4204347-st-croix-county-request-bids-restroombathhouse-glen-hills-park'>ST. CROIX COUNTY: Request For Bids- Restroom/Bathhouse- Glen Hills Park</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4210935-bruce-m-isom-76'>Bruce M. Isom, 76</a></li><li><a href='/obituaries/4213798-tammy-l-severson-51'>Tammy L. Severson, 51</a></li><li><a href='/obituaries/4213052-erlin-leroy-nuessmeier-85'>Erlin LeRoy Nuessmeier, 85</a></li><li><a href='/obituaries/4208709-yvonne-kapaun-hill-82'>Yvonne (Kapaun) Hill, 82</a></li><li><a href='/obituaries/4208664-janet-e-gamoke-85'>Janet E. Gamoke, 85</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4210065-letters-look-rays-light-rubble-park-plan-needs-one-more-vote'>Letters: Look for rays of light in the rubble; park plan needs one more vote</a></li><li><a href='/opinion/editorials/4210052-sanctuary-how-do-we-define-it'>Sanctuary: How do we define it?</a></li><li><a href='/opinion/columns/4210040-were-not-type-keep-quiet'>We&#039;re not the type to keep quiet</a></li><li><a href='/opinion/columns/4205697-retirement-world-alternate-facts'>Retirement in a world of &#039;alternate facts&#039;</a></li><li><a href='/opinion/letters/4205686-letters-editor-jan-26-2017'>Letters to the editor for Jan. 26, 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.hudsonstarobserver.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="River Falls,Wisconsin 54022"> <meta itemprop='articleBody' content="&lt;p&gt;Sunday marked the 15th anniversary of one of the darkest days in Hudson history.&lt;/p&gt;&lt;p&gt;It was on Tuesday, Feb. 5, 2002 that Hudson native son and businessman Dan O'Connell was found shot to death in his office at the family business, O'Connell Family Funeral Home. Also murdered was James Ellison, who was working at O'Connell's as an intern from the University of Minnesota.&lt;/p&gt;&lt;p&gt;O'Connell was just 39 years old; Ellison, of Barron, was 22.&lt;/p&gt;&lt;p&gt;The crime shocked the community and remained the top priority for the Hudson Police Department from the time it was discovered. It would be another three years before the families and the town got some answers as to who did it and why.&lt;/p&gt;&lt;p&gt;Left to wonder what happened was Dan's wife Jennie, his young children Kyle and Kaitlyn, his parents Tom and Janet, his siblings and their families, including his brothers Mike and Tom Jr., sister Kathy along with the Ellison family.&lt;/p&gt;&lt;p&gt;After some initial leads, the case went cold pretty quickly. Hudson Police Chief Marty Jensen was a sergeant at the time and was tasked as the media contact for the HPD. It was his first experience on a high-profile murder case.&lt;/p&gt;&lt;p&gt;&quot;We needed to balance what the community and the press wanted to know while keeping some facts and details of the case and the investigation secret. And paramount was dealing with the families. We knew that the key to unlocking what happened might come from someone who knew details we didn't release to the public,&quot; said Jensen.&lt;/p&gt;&lt;p&gt;In the end, that is what led to the person believed to be the murderer.&lt;/p&gt;&lt;p&gt;Everyone on the HPD, be it the detectives leading the investigation, Sean Pettee and Jeff Knopps, to sergeants and patrol officers, made it a point to ask anyone they came into contact with, questioned or took into custody if they knew or had heard anything about the O'Connell murders.&lt;/p&gt;&lt;p&gt;It was while investigating an allegation of sexual abuse of an adolescent boy from Somerset by a Catholic priest assigned to St. Patrick's Parish in the fall of 2004 that the question paid off.&lt;/p&gt;&lt;p&gt;Fr. Ryan Erickson came to St. Patrick's shortly after his ordination in 2000. He was a controversial associate pastor, garnering loyal support from some parishioners while alienating others. He left the parish shortly after the murders.&lt;/p&gt;&lt;p&gt;After questioning Erickson about the abuse charge, Knopps and Pettee asked him if he knew anything about the O'Connell case. He calmly said he did and proceeded to give the detectives details that had never been released to the public.&lt;/p&gt;&lt;p&gt;That interview led to a search warrant of Erickson's home and computers at his new parish in Hurley and to more questioning by investigators. He denied being involved in the murders and said he had an alibi, but on Dec. 19, 2004, Erickson hanged himself in a walkway outside his church.&lt;/p&gt;&lt;p&gt;He left a series of letters and admitted he had done things he needed to be forgiven for but said he did not commit the murders in Hudson.&lt;/p&gt;&lt;p&gt;The investigation continued after Erickson's death and revealed the young priest had been accused of improper sexual contact more than once during his adolescence and files on his computer contained inappropriate pictures of young boys.&lt;/p&gt;&lt;p&gt;In October 2005 there was a hearing in St. Croix County Court to determine if there was sufficient evidence that Erickson had committed the murders. Judge Eric Lundell said there was, stating that the circumstantial case against the priest was the strongest he had ever been presented.&lt;/p&gt;&lt;p&gt;District Attorney Eric Johnson said investigators believe Dan O'Connell must have confronted Erickson about his inappropriate behavior with children and threatened to tell authorities. Erickson shot him to stop that from happening. Ellison, who just happened to be there at the time, was collateral damage.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Another life&lt;/p&gt;&lt;p&gt;In recalling that time, Jennie thinks of it now like a separate life.&lt;/p&gt;&lt;p&gt;&quot;It really is like I have two lives — the one with Dan and what came after him. In some ways it seems like it didn't happen all that long ago and then it is another lifetime.&quot;&lt;/p&gt;&lt;p&gt;Jennie is now Jennie Johnson. She married Brian Johnson of Hudson in 2015. Her son Kyle, who was 10 at the time of his dad's death, is now 25 and living on his own. Kaitlyn, 7 back then, now 22, recently became a certified daycare teacher.&lt;/p&gt;&lt;p&gt;&quot;They are doing well. We all are.&quot;&lt;/p&gt;&lt;p&gt;But that idea of closure she isn't so sure about. &quot;There is never closure when it comes to something like that. I think it is more like a closed chapter. But there are still so many unanswered questions — the rest of the story, things we will never know. But life goes on. We needed to start a new story for ourselves and go on.&quot;&lt;/p&gt;&lt;p&gt;Jennie said one of the most difficult things in the years following Dan's death was being a single mother. While family and friends were a constant support, it was still a major challenge managing the day to day of raising two young and active children who had suffered a catastrophic loss.&lt;/p&gt;&lt;p&gt;She and Dan had been married 13 years when he died and had been together since 1985. They had a very active life together. There was the family business and Dan was an EMT, but they were also regular volunteers in the community, at The Phipps Center, at the kids' school and with Pepper Fest.&lt;/p&gt;&lt;p&gt;And he was one of those people &quot;everybody in town knew.&quot; Jennie recalled his infectious laugh and his &quot;incredible gift of gab.&quot;&lt;/p&gt;&lt;p&gt;&quot;He was never on time for anything because he would run into someone and start talking. The kids would always roll their eyes when he said was just going to run into the store and pick something up quick. They knew they were in for a wait.&quot;&lt;/p&gt;&lt;p&gt;He was also in the perfect line of work. &quot;He always knew how to talk with people about their loss, how to reach them and make them feel better. One time a Hudson family lost their daughter in an accident. The dad didn't have a suit to wear to the funeral. Dan took off his jacket and had him try it on. He said don't worry, I'll lend you everything you need. He was just that kind of guy.&quot;&lt;/p&gt;&lt;p&gt;&quot;After his death, I became more independent. I had been a stay-at-home mom and Dan O'Connell's wife and I loved that. But it changed. It was a gradual process and there were times I felt pretty sorry for myself. But with some therapy, I got stronger and I started to understand that bad things happen to good people sometimes. And God only gives us what we can handle.&quot;&lt;/p&gt;&lt;p&gt;Jennie Johnson says her faith in God has been important in her healing. &quot;I believe everything happens for a reason. I would like to know what that reason is someday, but I think I may have to wait on that.&quot;&lt;/p&gt;&lt;p&gt;In the meantime, the grief process for her and her kids goes on, even as they go on with their own lives. &quot;He will always be a part of my life and theirs. He will always be in our hearts.&quot;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="The O'Connell murders: 15 years later and still healing"> <meta itemprop='author' content="Meg Heaton"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-02-09T16:00:00"> <meta itemprop='dateModified' content="2017-02-09T16:31:11"> <link itemprop='mainEntityOfPage' content="node/4214295"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.hudsonstarobserver.com/sites/default/files/styles/square_300/public/field/image/1%283%29%20020917.A.HSO_.O%27ConnelGarden2x4.jpg?itok=YeztSNoL"> <meta itemprop="width" content="960"> <meta itemprop="height" content="600"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Meg Heaton"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Hudson Star Observer"</span> <meta itemprop="name" content="Meg Heaton"> <meta itemprop="homeLocation" content="River Falls"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="715-386-9891"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.hudsonstarobserver.com"> <meta itemprop='telephone' content="(715) 808-8604"> <meta itemprop='email' content="MHeaton@rivertowns.net"> </div> <meta itemprop='url' content="http://www.hudsonstarobserver.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="The O'Connell murders: 15 years later and still healing "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="River Falls"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="2815 Prairie Drive / P.O. Box 25"> <meta itemprop='postalCode' content="54022"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>The O'Connell murders: 15 years later and still healing</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/meg-heaton'>Meg Heaton</a></span>
  <span class='node-byline-time'> Today  at 4:00 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.hudsonstarobserver.com/sites/default/files/styles/16x9_620/public/field/image/1%283%29%20020917.A.HSO_.O%27ConnelGarden2x4.jpg?itok=VFun2WvA' data-featherlight='http://www.hudsonstarobserver.com/sites/default/files/styles/full_1000/public/field/image/1%283%29%20020917.A.HSO_.O%27ConnelGarden2x4.jpg?itok=mnAuwYwJ'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>The Peace Garden at O&#039;Connells Family Funeral Home was built in Dan&#039;s memory and provides comfort to those who have lost loved ones.</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>Sunday marked the 15th anniversary of one of the darkest days in Hudson history.</p></div><div class='node-body'><p>It was on Tuesday, Feb. 5, 2002 that Hudson native son and businessman Dan O'Connell was found shot to death in his office at the family business, O'Connell Family Funeral Home. Also murdered was James Ellison, who was working at O'Connell's as an intern from the University of Minnesota.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_ehtykqmckqtlyj7j6ylro7cou4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>O'Connell was just 39 years old; Ellison, of Barron, was 22.</p><p>The crime shocked the community and remained the top priority for the Hudson Police Department from the time it was discovered. It would be another three years before the families and the town got some answers as to who did it and why.</p><p><img alt="Dan O&#039;Connell is still missed in the hometown he served as a businessman, community volunteer and family man." class="media-image" height="480" title="Dan O&#039;Connell is still missed in the hometown he served as a businessman, community volunteer and family man." width="356" typeof="Image" src="http://www.hudsonstarobserver.com/sites/default/files/styles/large/public/0BwyvD6uoaHYaN3V1UDBxVjYwTFE_0.jpg?itok=rm8ww6g-" />Left to wonder what happened was Dan's wife Jennie, his young children Kyle and Kaitlyn, his parents Tom and Janet, his siblings and their families, including his brothers Mike and Tom Jr., sister Kathy along with the Ellison family.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>After some initial leads, the case went cold pretty quickly. Hudson Police Chief Marty Jensen was a sergeant at the time and was tasked as the media contact for the HPD. It was his first experience on a high-profile murder case.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>"We needed to balance what the community and the press wanted to know while keeping some facts and details of the case and the investigation secret. And paramount was dealing with the families. We knew that the key to unlocking what happened might come from someone who knew details we didn't release to the public," said Jensen.</p><p>In the end, that is what led to the person believed to be the murderer.</p><p>Everyone on the HPD, be it the detectives leading the investigation, Sean Pettee and Jeff Knopps, to sergeants and patrol officers, made it a point to ask anyone they came into contact with, questioned or took into custody if they knew or had heard anything about the O'Connell murders.</p><p>It was while investigating an allegation of sexual abuse of an adolescent boy from Somerset by a Catholic priest assigned to St. Patrick's Parish in the fall of 2004 that the question paid off.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Fr. Ryan Erickson came to St. Patrick's shortly after his ordination in 2000. He was a controversial associate pastor, garnering loyal support from some parishioners while alienating others. He left the parish shortly after the murders.</p><p>After questioning Erickson about the abuse charge, Knopps and Pettee asked him if he knew anything about the O'Connell case. He calmly said he did and proceeded to give the detectives details that had never been released to the public.</p><p><img alt="James Ellison was working as an intern at O&#039;Connell Funeral Home when he was murdered in 2002.  (submitted photo)" class="media-image" height="324" title="James Ellison was working as an intern at O&#039;Connell Funeral Home when he was murdered in 2002.  (submitted photo)" width="273" typeof="Image" src="http://www.hudsonstarobserver.com/sites/default/files/styles/large/public/0BwyvD6uoaHYaN1RWUnhmVnZBMzA_0.jpg?itok=WMw5tLsb" />That interview led to a search warrant of Erickson's home and computers at his new parish in Hurley and to more questioning by investigators. He denied being involved in the murders and said he had an alibi, but on Dec. 19, 2004, Erickson hanged himself in a walkway outside his church.</p><p>He left a series of letters and admitted he had done things he needed to be forgiven for but said he did not commit the murders in Hudson.</p><p>The investigation continued after Erickson's death and revealed the young priest had been accused of improper sexual contact more than once during his adolescence and files on his computer contained inappropriate pictures of young boys.</p><p>In October 2005 there was a hearing in St. Croix County Court to determine if there was sufficient evidence that Erickson had committed the murders. Judge Eric Lundell said there was, stating that the circumstantial case against the priest was the strongest he had ever been presented.</p><p>District Attorney Eric Johnson said investigators believe Dan O'Connell must have confronted Erickson about his inappropriate behavior with children and threatened to tell authorities. Erickson shot him to stop that from happening. Ellison, who just happened to be there at the time, was collateral damage.</p><p class="subhead">Another life</p><p>In recalling that time, Jennie thinks of it now like a separate life.</p><p>"It really is like I have two lives — the one with Dan and what came after him. In some ways it seems like it didn't happen all that long ago and then it is another lifetime."</p><p>Jennie is now Jennie Johnson. She married Brian Johnson of Hudson in 2015. Her son Kyle, who was 10 at the time of his dad's death, is now 25 and living on his own. Kaitlyn, 7 back then, now 22, recently became a certified daycare teacher.</p><p>"They are doing well. We all are."</p><p>But that idea of closure she isn't so sure about. "There is never closure when it comes to something like that. I think it is more like a closed chapter. But there are still so many unanswered questions — the rest of the story, things we will never know. But life goes on. We needed to start a new story for ourselves and go on."</p><p>Jennie said one of the most difficult things in the years following Dan's death was being a single mother. While family and friends were a constant support, it was still a major challenge managing the day to day of raising two young and active children who had suffered a catastrophic loss.</p><p>She and Dan had been married 13 years when he died and had been together since 1985. They had a very active life together. There was the family business and Dan was an EMT, but they were also regular volunteers in the community, at The Phipps Center, at the kids' school and with Pepper Fest.</p><p>And he was one of those people "everybody in town knew." Jennie recalled his infectious laugh and his "incredible gift of gab."</p><p>"He was never on time for anything because he would run into someone and start talking. The kids would always roll their eyes when he said was just going to run into the store and pick something up quick. They knew they were in for a wait."</p><p>He was also in the perfect line of work. "He always knew how to talk with people about their loss, how to reach them and make them feel better. One time a Hudson family lost their daughter in an accident. The dad didn't have a suit to wear to the funeral. Dan took off his jacket and had him try it on. He said don't worry, I'll lend you everything you need. He was just that kind of guy."</p><p>"After his death, I became more independent. I had been a stay-at-home mom and Dan O'Connell's wife and I loved that. But it changed. It was a gradual process and there were times I felt pretty sorry for myself. But with some therapy, I got stronger and I started to understand that bad things happen to good people sometimes. And God only gives us what we can handle."</p><p>Jennie Johnson says her faith in God has been important in her healing. "I believe everything happens for a reason. I would like to know what that reason is someday, but I think I may have to wait on that."</p><p>In the meantime, the grief process for her and her kids goes on, even as they go on with their own lives. "He will always be a part of my life and theirs. He will always be in our hearts."</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.hudsonstarobserver.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.hudsonstarobserver.com/taxonomy/term/26904'>crime and courts</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/220479'>Crime</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/1547'>Community</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/121643'>wisconsin</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/2327'>Hudson</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/meg-heaton'>Meg Heaton</a><img class='node-author-pic' src='http://www.hudsonstarobserver.com/sites/default/files/styles/vert_175/public/pictures/picture-121560-1371763698.jpg?itok=1L3icilG'><div class='node-author-bio'>Meg Heaton has been a reporter with the Hudson Star Observer since 1990. She has a bachelor’s degree in anthropology and Native American Studies from the University of Wisconsin-Eau Claire.</div><div class='node-author-email'>
        <a href='/user/121560/contact'>
          <span itemprop='email'>MHeaton@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(715) 808-8604</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',31);
  ga('send', 'event', 'article', 'paragraphs', '31');
  ga('send', 'event', 'article', 'length', 'characters',7809);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',12743);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',31);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '31');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',7809);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',12743);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4214295-oconnell-murders-15-years-later-and-still-healing"><span class="number">1. </span>The O&#039;Connell murders: 15 years later and still healing</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4210066-pudges-hudson-legend-reborn"><span class="number">2. </span>Pudge&#039;s: a Hudson legend reborn</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4214959-raiders-reclaim-no-1-ranking"><span class="number">3. </span>Raiders reclaim No. 1 ranking</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4214958-girls-hockey-climbs-top"><span class="number">4. </span>Girls&#039; hockey climbs to top </a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4215080-charges-fleeing-man-brandished-hatchet-bowie-knife"><span class="number">5. </span>Charges: Fleeing man brandished hatchet, Bowie knife</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4214295-oconnell-murders-15-years-later-and-still-healing">The O'Connell murders: 15 years later and still healing<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4215080-charges-fleeing-man-brandished-hatchet-bowie-knife">Charges: Fleeing man brandished hatchet, Bowie knife<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/region/4215022-wisconsin-roundup-walker-budget-plan-roll-out-includes-stop-new-richmond">Wisconsin roundup: Walker budget plan roll-out includes stop in New Richmond; Menomonie murder suspect extradited; 10 more state news stories<span class='latest-date'>7 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4214959-raiders-reclaim-no-1-ranking">Raiders reclaim No. 1 ranking<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4214958-girls-hockey-climbs-top">Girls' hockey climbs to top <span class='latest-date'>9 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-05bfe1d3682750c51092e3d615373e36">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2440488">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2438943">
      Cupids Last Chance!  <br>Craft & Vendor Shopping Event! <br>Feb. 11th  10am-3pm   <br>at the Machine Shed- 8515 Hudson Blvd. N    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2430498">
      SINGING VALENTINES  <br>Friday, Saturday & Sunday  <br>February 12-14, 2016.  <br> <br>The Croix Chordsmen will send a    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2440499">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RSO' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/hudsonstarobserver" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/hudsonwi" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/hudsonstarobserver" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Hudson Star Observer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Hudson Star Observer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2815 Prairie Drive / P.O. Box 25</div>
      <span class="locality">River Falls</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54022</span>
    </div>

    Call us at <div class="tel">715-386-9333</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=hudsonstarobserver.com&tags=News, crime and courts,Crime, Community, wisconsin, Hudson',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ol4mwf"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ol4mwf"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_fmp1S-5y78PyIlN6garUecXqzFXRTmkF862CNm-d-30.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ol4mwf"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ol4mwf"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>