<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, crime and courts,news, wisconsin, new richmond, attack, copper lake" />
<meta property="news_keywords" content="News, crime and courts,news, wisconsin, new richmond, attack, copper lake" />
<meta property="description" content="The New Richmond teenager who faced an attempted homicide charge after a violent 2016 assault on another girl must serve time at a state facility until she’s..." />
<meta property="author" content="Mike Longaecker" />
<meta property="article:published_time" content="2017-03-16T15:08:28-05:00" />
<meta property="article:modified_time" content="2017-03-16T15:08:28-05:00" />
<meta property="fb:app_id" content="558004674284026" />
<meta property="twitter:url" content="http://www.hudsonstarobserver.com/news/crime-and-courts/4235818-bookey-see-criminal-juvenile-consequences-attack-case" />
<meta property="article:publisher" content="https://www.facebook.com/hudsonstarobserver" />
<meta property="article:tag" content="News, crime and courts,news, wisconsin, new richmond, attack, copper lake" />
<meta property="twitter:title" content="Bookey to see criminal, juvenile consequences in attack case" />
<meta property="og:url" content="http://www.hudsonstarobserver.com/news/crime-and-courts/4235818-bookey-see-criminal-juvenile-consequences-attack-case" />
<meta property="twitter:description" content="The New Richmond teenager who faced an attempted homicide charge after a violent 2016 assault on another girl must serve time at a state facility until she’s 17, at which point she’ll begin a path toward reintegration with the community." />
<meta property="twitter:image" content="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bookey to see criminal, juvenile consequences in attack case" />
<meta property="og:image" content="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/images/touch-icon.png" />
<meta property="og:description" content="The New Richmond teenager who faced an attempted homicide charge after a violent 2016 assault on another girl must serve time at a state facility until she’s 17, at which point she’ll begin a path toward reintegration with the community." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.hudsonstarobserver.com/news/crime-and-courts/4235818-bookey-see-criminal-juvenile-consequences-attack-case?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4235818" />
<link rel="canonical" href="/news/crime-and-courts/4235818-bookey-see-criminal-juvenile-consequences-attack-case" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Bookey to see criminal, juvenile consequences in attack case | Hudson Star Observer</title>
    <link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/css/article-slider.css?omx8a7" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?omx8a7" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/css/global-no-mqs.css?omx8a7" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/css/global.css?omx8a7" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-13', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?omx8a7"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?omx8a7"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-HudsonStarObserver"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4235818 node-type-article domain-www-hudsonstarobserver-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Hudson Star Observer"><img src="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/logo.png" alt="Hudson Star Observer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Hudson Star Observer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/crime-and-courts/4235818-bookey-see-criminal-juvenile-consequences-attack-case" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/region/4235869-invasive-asian-carp-confirmed-st-croix-river'>Invasive Asian carp confirmed in St. Croix River</a></li><li><a href='/news/crime-and-courts/4235818-bookey-see-criminal-juvenile-consequences-attack-case'>Bookey to see criminal, juvenile consequences in attack case</a></li><li><a href='/news/region/4235579-wisconsin-roundup-uw-l-disputes-claim-employee-was-fired-trump-support-judge'>Wisconsin roundup: UW-L disputes claim employee was fired for Trump support; judge tosses out lawsuit against prosecutors in John Doe investigation; 8 more state news stories</a></li><li><a href='/news/business/4235250-15th-annual-spring-showcase-weekend'>The 15th Annual Spring Showcase is this weekend</a></li><li><a href='/news/government/4235225-downtown-breweries-possibility-hudson'>Downtown breweries a possibility in Hudson</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4232605-helping-hand-ducks'>A helping hand for ducks</a></li><li><a href='/sports/high-school/4229460-raiders-state-champs'>Raiders state champs!</a></li><li><a href='/sports/high-school/4229039-raider-hockey-reaches-state-title-game'>Raider hockey reaches state title game</a></li><li><a href='/sports/high-school/4229133-hudson-wrestlers-fall-state-quarterfinals'>Hudson wrestlers fall in state quarterfinals</a></li><li><a href='/sports/high-school/4228077-hudson-hockey-advances-state'>Hudson hockey advances at state</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/family/4235226-houlton-family-standing-mans-best-friend-road-recovery'>Houlton family standing by man&#039;s best friend on road to recovery</a></li><li><a href='/life/4231240-new-gallery-exhibition-debuts-phipps-featuring-local-artists'>New gallery exhibition debuts at The Phipps, featuring local artists</a></li><li><a href='/life/events/4227714-birkie-canceled-%E2%80%93-birkiefest-success'>Birkie canceled – but BirkieFest a success</a></li><li><a href='/life/4223018-life-lived-inventing-local-scientist-inducted-inventors-hall-fame'>A life lived inventing: Local scientist inducted into Inventors Hall of Fame</a></li><li><a href='/life/4223002-twenty-year-military-journey-ends-hudson'>Twenty-year military journey ends in Hudson </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4233954-village-north-hudson-21617-special-board-meeting-minutes'>VILLAGE OF NORTH HUDSON: 2/16/17  Special Board Meeting Minutes</a></li><li><a href='/legals/4233956-village-north-hudson-2717-board-meeting-minutes'>VILLAGE OF NORTH HUDSON: 2/7/17 Board Meeting Minutes</a></li><li><a href='/legals/4233957-summons-applegate-inc-v-matthew-thayer-et-al-case-no-17-sc-222'>SUMMONS: Applegate Inc. v. Matthew Thayer, et al; Case No. 17-SC-222</a></li><li><a href='/legals/4233955-village-north-hudson-ordinance-01-2017-amend-ch-74'>VILLAGE OF NORTH HUDSON: Ordinance 01-2017 - Amend Ch. 74</a></li><li><a href='/legals/4233953-village-north-hudson-resolution-2017-01-bank-loan'>VILLAGE OF NORTH HUDSON: Resolution 2017-01 (Bank Loan)</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4234294-robert-j-krear-65'>Robert J. Krear, 65</a></li><li><a href='/obituaries/4233807-ronald-j-jensen-85'>Ronald J. Jensen, 85</a></li><li><a href='/obituaries/4234068-todd-m-rollheiser-54'>Todd M. Rollheiser, 54</a></li><li><a href='/obituaries/4233716-kathleen-ann-kullmann-58'>Kathleen Ann Kullmann, 58</a></li><li><a href='/obituaries/4234293-theodore-m-holmes-84'>Theodore M. Holmes, 84</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4231260-letters-editor-march-9-2017'>Letters to the Editor for March 9, 2017</a></li><li><a href='/opinion/columns/4231259-where-theres-will-theres-way'>Where there’s a Will, there’s a way</a></li><li><a href='/opinion/4232613-minding-our-elders-can-weather-and-lunar-activity-affect-people-living-dementia'>Minding our Elders: Can weather and lunar activity affect people living with dementia?</a></li><li><a href='/opinion/editorials/4231235-editorial-duffy-attempts-dodge-his-constituents'>Editorial: Duffy attempts to dodge his constituents</a></li><li><a href='/opinion/editorials/4227331-local-control-more-lip-service'>Local control: More than lip service</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.hudsonstarobserver.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="River Falls,Wisconsin 54022"> <meta itemprop='articleBody' content="&lt;p&gt;The New Richmond teenager who faced an attempted homicide charge after a violent 2016 assault on another girl must serve time at a state facility until she’s 17, at which point she’ll begin a path toward reintegration with the community.&lt;/p&gt;&lt;p&gt;Terms of an agreement — calling for juvenile and criminal-level penalties — reached between prosecutors and attorneys for Kali Bookey were outlined Wednesday in open court, where St. Croix County Circuit Court Judge Eric Lundell dismissed the attempted homicide charge and two other felonies stemming from the incident.&lt;/p&gt;&lt;p&gt;Instead, Bookey, who was 14 at the time of the July 7, 2016, offense, will be placed in the serious juvenile offender program at the state’s secure Copper Lake School. &lt;/p&gt;&lt;p&gt;St. Croix County District Attorney Michael Nieskes later explained that incarceration at the facility is limited to three years. The agreement allows for Bookey to be turned over to adult supervision once she turns 17, courtesy of an agreement both sides said was the result of extensive negotiations and compromise.&lt;/p&gt;&lt;p&gt;The agreement works out like this:&lt;/p&gt;&lt;p&gt;Bookey will be charged with two felonies in criminal court after she turns 17. Nieskes said prosecution will call for her to be placed on probation for eight years, effectively keeping her under Department of Corrections supervision until she’s 25.&lt;/p&gt;&lt;p&gt;The two felonies would be eligible for expungement if Bookey abides by terms of the agreement.&lt;/p&gt;&lt;p&gt;Public defense attorney Alex Andrea said he’s exceedingly confident Bookey won’t run afoul of the law again.&lt;/p&gt;&lt;p&gt;“She’s never going to reoffend,” he said after the hearing.&lt;/p&gt;&lt;p&gt;Of about 350 exams issued by one risk assessor, Andrea said Bookey came up with the lowest test results ever for reoffending. &lt;/p&gt;&lt;p&gt;“She won’t need the adult probation,” he added.&lt;/p&gt;&lt;p&gt;Nieskes acknowledged the thorny process toward the agreement. &lt;/p&gt;&lt;p&gt;“It’s a difficult situation,” he said. “You have two young people whose lives have been inevitably changed.”&lt;/p&gt;&lt;p&gt;A criminal complaint stated Bookey attacked her brother’s girlfriend after riding a bike more than 10 miles to the child’s house. There, Bookey attacked the girl as she slept, eventually using shards from a ceramic bowl to hack at the girl’s throat during the two-hour episode.&lt;/p&gt;&lt;p&gt;Prosecutors said Bookey gave the girl the option to “die right now” or “bleed out” and left the scene by telling the victim to “have a nice afterlife.”&lt;/p&gt;&lt;p&gt;Bookey’s defense team argued early on that the attack was an attempt to scare the victim — not an attempt to kill her, as prosecutors charged.&lt;/p&gt;&lt;p&gt;Experts who testified at a hearing in February to determine if Bookey’s case should be moved to juvenile court said the act was an aberration for a girl who they said was far from the psychopath she purported to be during the attack. If anything, her tendency is to care — and obsess — too much, Dr. Michael Caldwell testified at the hearing.&lt;/p&gt;&lt;p&gt;“Her actions” that day, the psychologist said, “were very uncharacteristic.”&lt;/p&gt;&lt;p&gt;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Bookey to see criminal, juvenile consequences in attack case"> <meta itemprop='author' content="Mike Longaecker"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-03-16T15:08:28"> <meta itemprop='dateModified' content="2017-03-16T15:08:28"> <link itemprop='mainEntityOfPage' content="node/4235818"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Mike Longaecker"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Hudson Star Observer"</span> <meta itemprop="name" content="Mike Longaecker"> <meta itemprop="homeLocation" content="River Falls"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="715-386-9891"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.hudsonstarobserver.com"> <meta itemprop='telephone' content="(715) 426-1072"> <meta itemprop='email' content="MLongaecker@rivertowns.net"> </div> <meta itemprop='url' content="http://www.hudsonstarobserver.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Bookey to see criminal, juvenile consequences in attack case "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="River Falls"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="2815 Prairie Drive / P.O. Box 25"> <meta itemprop='postalCode' content="54022"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Bookey to see criminal, juvenile consequences in attack case</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/mike-longaecker-0'>Mike Longaecker</a></span>
  <span class='node-byline-time'> Today  at 3:08 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>The New Richmond teenager who faced an attempted homicide charge after a violent 2016 assault on another girl must serve time at a state facility until she’s 17, at which point she’ll begin a path toward reintegration with the community.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_ehtykqmckqtlyj7j6ylro7cou4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Terms of an agreement — calling for juvenile and criminal-level penalties — reached between prosecutors and attorneys for Kali Bookey were outlined Wednesday in open court, where St. Croix County Circuit Court Judge Eric Lundell dismissed the attempted homicide charge and two other felonies stemming from the incident.</p><p>Instead, Bookey, who was 14 at the time of the July 7, 2016, offense, will be placed in the serious juvenile offender program at the state’s secure Copper Lake School. </p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>St. Croix County District Attorney Michael Nieskes later explained that incarceration at the facility is limited to three years. The agreement allows for Bookey to be turned over to adult supervision once she turns 17, courtesy of an agreement both sides said was the result of extensive negotiations and compromise.</p><p>The agreement works out like this:</p><p>Bookey will be charged with two felonies in criminal court after she turns 17. Nieskes said prosecution will call for her to be placed on probation for eight years, effectively keeping her under Department of Corrections supervision until she’s 25.</p><p>The two felonies would be eligible for expungement if Bookey abides by terms of the agreement.</p><p>Public defense attorney Alex Andrea said he’s exceedingly confident Bookey won’t run afoul of the law again.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>“She’s never going to reoffend,” he said after the hearing.</p><p>Of about 350 exams issued by one risk assessor, Andrea said Bookey came up with the lowest test results ever for reoffending. </p><p>“She won’t need the adult probation,” he added.</p><p>Nieskes acknowledged the thorny process toward the agreement. </p><p>“It’s a difficult situation,” he said. “You have two young people whose lives have been inevitably changed.”</p><p>A criminal complaint stated Bookey attacked her brother’s girlfriend after riding a bike more than 10 miles to the child’s house. There, Bookey attacked the girl as she slept, eventually using shards from a ceramic bowl to hack at the girl’s throat during the two-hour episode.</p><p>Prosecutors said Bookey gave the girl the option to “die right now” or “bleed out” and left the scene by telling the victim to “have a nice afterlife.”</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Bookey’s defense team argued early on that the attack was an attempt to scare the victim — not an attempt to kill her, as prosecutors charged.</p><p>Experts who testified at a hearing in February to determine if Bookey’s case should be moved to juvenile court said the act was an aberration for a girl who they said was far from the psychopath she purported to be during the attack. If anything, her tendency is to care — and obsess — too much, Dr. Michael Caldwell testified at the hearing.</p><p>“Her actions” that day, the psychologist said, “were very uncharacteristic.”</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.hudsonstarobserver.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.hudsonstarobserver.com/taxonomy/term/26904'>crime and courts</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/161135'>news</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/121643'>wisconsin</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/30287'>new richmond</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/6049'>attack</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/376518'>copper lake</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/mike-longaecker-0'>Mike Longaecker</a><div class='node-author-bio'><p><span>Mike Longaecker is the regional public safety reporter for RiverTown Multimedia. His coverage area spans St. Croix and Pierce counties. Longaecker served from 2011-2015 as editor of the Woodbury Bulletin. A University of Wisconsin-River Falls graduate, Longaecker previously reported for the Red Wing Republican Eagle and for the Forum Communications Minnesota Capitol Bureau.</span> You can follow him on Twitter at <a href="https://twitter.com/Longaecker">@Longaecker</a></p></div><div class='node-author-email'>
        <a href='/user/125138/contact'>
          <span itemprop='email'>MLongaecker@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(715) 426-1072</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',18);
  ga('send', 'event', 'article', 'paragraphs', '18');
  ga('send', 'event', 'article', 'length', 'characters',3114);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',4475);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',18);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '18');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3114);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',4475);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4235155-24-emts-could-lose-jobs-potential-ems-transfer"><span class="number">1. </span>24 EMTs could lose jobs with potential EMS transfer</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4235217-update-knapp-man-killed-north-hudson-man-injured-crash"><span class="number">2. </span>UPDATE: Knapp man killed, North Hudson man injured in crash</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/government/4235225-downtown-breweries-possibility-hudson"><span class="number">3. </span>Downtown breweries a possibility in Hudson</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/life/family/4235226-houlton-family-standing-mans-best-friend-road-recovery"><span class="number">4. </span>Houlton family standing by man&#039;s best friend on road to recovery</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4235818-bookey-see-criminal-juvenile-consequences-attack-case"><span class="number">5. </span>Bookey to see criminal, juvenile consequences in attack case</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/region/4235869-invasive-asian-carp-confirmed-st-croix-river">Invasive Asian carp confirmed in St. Croix River<span class='latest-date'>14 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/life/family/4235226-houlton-family-standing-mans-best-friend-road-recovery">Houlton family standing by man's best friend on road to recovery<span class='latest-date'>23 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4235818-bookey-see-criminal-juvenile-consequences-attack-case">Bookey to see criminal, juvenile consequences in attack case<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/region/4235579-wisconsin-roundup-uw-l-disputes-claim-employee-was-fired-trump-support-judge">Wisconsin roundup: UW-L disputes claim employee was fired for Trump support; judge tosses out lawsuit against prosecutors in John Doe investigation; 8 more state news stories<span class='latest-date'>7 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/business/4235250-15th-annual-spring-showcase-weekend">The 15th Annual Spring Showcase is this weekend<span class='latest-date'>9 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-deff4087ef89bcdc1f6fecb3772f35cd">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2451488">
      Jeff's Small Engine and Shock Rebuilding. Snowmobiles, Snow Blowers, Lawn Care Equipment. Jeff Hendricks 960 Florence Ln Hudson WI 54016 cell:    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2451639">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RSO' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/hudsonstarobserver" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/hudsonwi" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/hudsonstarobserver" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Hudson Star Observer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Hudson Star Observer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2815 Prairie Drive / P.O. Box 25</div>
      <span class="locality">River Falls</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54022</span>
    </div>

    Call us at <div class="tel">715-386-9333</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=hudsonstarobserver.com&tags=News, crime and courts,news, wisconsin, new richmond, attack, copper lake',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?omx8a7"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?omx8a7"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_xqcnCJnNQxcyxiNEH_OxYSQbOxBbiz6nALzH0_eKv5g.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?omx8a7"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?omx8a7"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>