<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, region,wisconsin, Redistricting, Gerrymandering, Wisconsin Supreme Court, Budget, Outdoors, Hunting, Deer hunting" />
<meta property="description" content="MADISON -- Wisconsin&#039;s Republican attorney general says he will appeal a federal court ruling that strikes down the Assembly and Senate district lines the GOP..." />
<meta property="news_keywords" content="News, region,wisconsin, Redistricting, Gerrymandering, Wisconsin Supreme Court, Budget, Outdoors, Hunting, Deer hunting" />
<meta property="article:publisher" content="https://www.facebook.com/hudsonstarobserver" />
<meta property="article:published_time" content="2016-11-22T10:22:02-06:00" />
<meta property="article:modified_time" content="2016-11-22T10:22:02-06:00" />
<meta property="image:alt" content="Wisconsin&#039;s GOP-drawn Assembly districts were ruled unconstitutional Monday by a federal judicial panel. " />
<meta property="article:tag" content="News, region,wisconsin, Redistricting, Gerrymandering, Wisconsin Supreme Court, Budget, Outdoors, Hunting, Deer hunting" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="http://www.hudsonstarobserver.com/sites/default/files/styles/16x9_430/public/field/image/mapcap.JPG?itok=jnr1MBfC" />
<meta property="twitter:url" content="http://www.hudsonstarobserver.com/news/region/4164605-wisconsin-roundup-ag-appeal-ruling-against-gops-redistricting-wis-supreme-court" />
<meta property="fb:app_id" content="558004674284026" />
<meta property="twitter:title" content="Wisconsin roundup: AG to appeal ruling against GOP&#039;s redistricting;..." />
<meta property="twitter:description" content="MADISON -- Wisconsin&#039;s Republican attorney general says he will appeal a federal court ruling that strikes down the Assembly and Senate district lines the GOP drew in 2011. But the case is not at that stage yet, as a panel of three federal judges asked both sides to submit written responses to their..." />
<meta property="og:url" content="http://www.hudsonstarobserver.com/news/region/4164605-wisconsin-roundup-ag-appeal-ruling-against-gops-redistricting-wis-supreme-court" />
<meta property="og:description" content="MADISON -- Wisconsin&#039;s Republican attorney general says he will appeal a federal court ruling that strikes down the Assembly and Senate district lines the GOP drew in 2011. But the case is not at that stage yet, as a panel of three federal judges asked both sides to submit written responses to their..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.hudsonstarobserver.com/sites/default/files/styles/square_300/public/field/image/mapcap.JPG?itok=XWlJYL2b" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Wisconsin roundup: AG to appeal ruling against GOP&#039;s redistricting;..." />
<link rel="apple-touch-icon" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.hudsonstarobserver.com/news/region/4164605-wisconsin-roundup-ag-appeal-ruling-against-gops-redistricting-wis-supreme-court?amp" />
<link rel="shortlink" href="/node/4164605" />
<link rel="canonical" href="/news/region/4164605-wisconsin-roundup-ag-appeal-ruling-against-gops-redistricting-wis-supreme-court" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Wisconsin roundup: AG to appeal ruling against GOP&#039;s redistricting; Wis. Supreme Court won&#039;t probe John Doe leaks; 9 more state news stories | Hudson Star Observer</title>
    <link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/css/global-no-mqs.css?ogt15v" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/css/global.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-13', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 44.97469; var site_longitude = -92.7568703;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_TTzFs4S5HNfQJdlI9dZ63Gj58gtI7nSaOYMh25g7vqs.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ogt15v"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ogt15v"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-HudsonStarObserver"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4164605 node-type-article domain-www-hudsonstarobserver-com context-news">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Hudson Star Observer"><img src="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/logo.png" alt="Hudson Star Observer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Hudson Star Observer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/region/4164605-wisconsin-roundup-ag-appeal-ruling-against-gops-redistricting-wis-supreme-court" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/region/4164605-wisconsin-roundup-ag-appeal-ruling-against-gops-redistricting-wis-supreme-court'>Wisconsin roundup: AG to appeal ruling against GOP&#039;s redistricting; Wis. Supreme Court won&#039;t probe John Doe leaks; 9 more state news stories</a></li><li><a href='/news/business/4160608-helping-hands-through-hiba-event-donates-hudson-police-department-explorers'>Helping Hands through HIBA event donates to Hudson Police Department Explorers Program</a></li><li><a href='/news/4163816-wetterling-killer-sentenced-20-years-prison'>Wetterling killer sentenced to 20 years in prison</a></li><li><a href='/news/4163785-cheap-gas-more-travel-thanksgiving'>Cheap gas, more travel for Thanksgiving</a></li><li><a href='/news/region/4163693-wisconsin-roundup-hunters-register-fewer-opening-day-deer-transportation-problem'>Wisconsin roundup: Hunters register fewer opening-day deer; transportation problem looms for state; 9 more state news stories</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4159691-vikings-cut-kicker-walsh-after-another-rough-outing'>Vikings cut kicker Walsh after another rough outing</a></li><li><a href='/sports/outdoors/4153995-northland-outdoors-tv-embrace-winters-majesty-sled-dog-trek-minnesotas'>  NORTHLAND OUTDOORS TV: Embrace winter’s majesty on this sled dog trek into Minnesota’s backcountry</a></li><li><a href='/sports/outdoors/4148692-northland-outdoors-midwest-hunters-are-playing-integral-role-management'>NORTHLAND OUTDOORS: Midwest hunters are playing an integral role in the management of the excessive snow geese population</a></li><li><a href='/sports/high-school/4147843-raider-football-playoff-run-ends'>Raider football playoff run ends</a></li><li><a href='/sports/high-school/4146390-raider-boys-run-sectional-title'>Raider boys run to sectional title</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li>
<li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/events/4160635-seasons-st-croix-wins-bras-cause-decorating-contest'>Seasons on St. Croix wins Bras For A Cause decorating contest </a></li><li><a href='/life/arts-and-entertainment/4160619-hudson-grad-featured-river-falls-exhibit'>Hudson grad featured in River Falls exhibit</a></li><li><a href='/life/events/4160603-skiers-needed-re-enact-historic-birkebeiner-journey-birkie-2017'>Skiers needed to re-enact Historic Birkebeiner Journey at Birkie 2017</a></li><li><a href='/life/arts-and-entertainment/4162525-guitarist-billy-mclaughlin-performs-bethel-highlands-nov-27'>Guitarist Billy McLaughlin performs at Bethel Highlands Nov. 27</a></li><li><a href='/life/events/4160558-hudson-recognizes-veterans-day'>Hudson recognizes Veterans Day</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li>
<li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/legals/4162623-town-st-joseph-122916-public-hearing-re-comp-plan-update'>TOWN OF ST. JOSEPH: 12/29/16 Public Hearing re: Comp. Plan Update</a></li><li><a href='/legals/4162622-eagle-storage-12216-lien-sale-notice'>EAGLE STORAGE: 12/2/16 Lien Sale Notice</a></li><li><a href='/legals/4162621-name-change-hearing-121916-case-no-16-cv-437-cheryl-jordan'>NAME CHANGE HEARING: 12/19/16, Case No. 16-CV-437, Cheryl Jordan</a></li><li><a href='/legals/4162620-town-troy-notice-ordinance-extension'>TOWN OF TROY: Notice of Ordinance Extension</a></li><li><a href='/legals/4162625-town-troy-notice-ordinance-amendment-ch-125'>TOWN OF TROY: Notice of Ordinance Amendment (Ch. 125)</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4162742-james-jim-gaumitz-60'>James &quot;Jim&quot; Gaumitz, 60</a></li><li><a href='/obituaries/4161417-donald-w-benoy-53'>Donald W. Benoy, 53</a></li><li><a href='/obituaries/4158836-patricia-m-sagstetter-85'>Patricia M. Sagstetter, 85</a></li><li><a href='/obituaries/4159200-fred-and-alice-miller'>Fred and Alice Miller</a></li><li><a href='/obituaries/4159178-ivolue-mae-takkunen-89'>Ivolue Mae Takkunen, 89</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4161496-letters-editor-nov-17-2016'>Letters to the Editor Nov. 17, 2016</a></li><li><a href='/opinion/editorials/4156531-lets-honor-veterans-legacy-service'>Let’s honor veterans’ legacy of service</a></li><li><a href='/opinion/editorials/4151330-tragic-lessons-phones-seatbelts'>The tragic lessons of phones &amp; seatbelts</a></li><li><a href='/opinion/columns/4151324-voting-still-has-meaning'>Voting still has meaning</a></li><li><a href='/opinion/editorials/4146355-forget-politics-about-respect'>Forget politics, this is about respect</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li>
<li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li>
<li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li>
<li class='leaf no-doormat'><a href="http://local.hudsonstarobserver.com/ads" target="_self">Print Ads</a></li>
        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="River Falls,Wisconsin 54022"> <meta itemprop='articleBody' content="&lt;p&gt;MADISON -- Wisconsin's Republican attorney general says he will appeal a federal court ruling that strikes down the Assembly and Senate district lines the GOP drew in 2011. &lt;p&gt;But the case is not at that stage yet, as a panel of three federal judges asked both sides to submit written responses to their ruling from Monday before deciding what to do next. The panel found the GOP maps are unconstitutional, and the additions of Republican voters in many districts &quot;impeded&quot; the Democrats' ability to &quot;translate their votes into legislative seats.&quot; The panel's senior judge, Kenneth Ripple, said the redistricting plan was &quot;intended to burden the representational rights of Democratic voters&quot; throughout the 10-year period following the 2010 Census.&lt;/p&gt;&lt;p&gt;The ruling was the result of a lawsuit from Democrats, as part of an effort to seek a new national standard for determining whether a state's 10-year redistricting plan discriminates against voters of a certain party. GOP Assembly Speaker Robin Vos defended the maps, saying his party has won elections because it has &quot;better candidates and a better message&quot; -- and if there's an appeal, it would go directly to the U-S Supreme Court.&lt;/p&gt;&lt;p&gt;--&lt;/p&gt;&lt;p&gt;State Supreme Court says no to probing John Doe leaks&lt;p&gt;MADISON -- Wisconsin Supreme Court justices say it's not their job to investigate leaks from a secret John Doe probe. &lt;p&gt;On a 3-1 vote Monday, the court said no to appointing a &quot;special master&quot; to find out how the Guardian newspaper obtained more than 1,300 pages of secret John Doe testimony. Three justices did not take part in the ruling -- but those who did say it's a job for the executive branch, not the judicial branch, and the state Justice Department says it's still doing its own investigation of the matter. &lt;p&gt;The former John Doe probe looked into whether Gov. Scott Walker and other GOP recall election candidates broke the law by working with an outside group that secretly raised funds for those candidates. The State Supreme Court ended the Doe probe last year, saying there was no wrongdoing -- and the U.S. Supreme Court refused to consider prosecutors' requests to reopen the investigation.&lt;/p&gt;&lt;p&gt;--&lt;/p&gt;&lt;p&gt;State agencies seek $693M more than available revenues&lt;p&gt;MADISON -- State government agencies want to spend $693 million more than the projected tax revenues in the next budget -- but that's a lot smaller excess than the $2.2 billion sought by the departments two years ago. &lt;p&gt;That means Gov. Scott Walker and his fellow Republicans in the Legislature won't have to cut as many spending requests for the period from mid 2017 to mid 2019. In a tweet, Walker promised to budget more money for public schools, technical colleges, and the UW System. &lt;p&gt;According to figures released Monday, some state agencies did not ask for additional money in the next budget, and a few asked for less. The Department of Public Instruction asked for $500 million additional dollars for K-12 schools, while health officials asked for an extra $455 million -- mostly for Medicaid.&lt;/p&gt;&lt;p&gt;--&lt;/p&gt;&lt;p&gt;Hate crime ruled out after suspect ID'd in UW-Stout student's death&lt;/p&gt;&lt;p&gt;MENOMONIE – Police have a suspect in the death of a UW-Stout student, though authorities said it's been concluded that the offense was not a hate crime.&lt;p&gt;Menomonie police said late last week that its investigation into the beating death of Hussain Alnahdi was sent to the Dunn County District Attorney's Office for possible charges. The department did not identify the suspect, “pending a charging decision,” according to a statement.&lt;p&gt;The UW-Stout campus rallied in recent days in hopes of finding Alnahdi's killer after his Oct. 31 death in the downtown Menomonie. &lt;p&gt;“Through the course of the investigation the MPD hasn’t found any evidence that would suggest the death of Hussain Alnahdi was a hate crime,” the police statement reads, which notes that the suspect is neither a UW-Stout student nor a Dunn County resident.&lt;p&gt;The case remains under investigation, according to Menomonie police.&lt;/p&gt;&lt;p&gt;--&lt;/p&gt;&lt;p&gt;Wisconsin harvest winds down&lt;p&gt;MADISON -- As Thanksgiving approaches, Wisconsin farmers are wrapping up the harvest of their two main crops. &lt;p&gt;Officials say 92 percent of the state's corn for grain has been harvested 11 days ahead of the average for the past five years and two days ahead of 2015. Ninety-eight percent of soybeans are in the bin, about even with the five year average. &lt;p&gt;All but 5 percent of the winter wheat crop has emerged from the ground, a little behind last year -- and farmers have completed 77 percent of their fall field work, five days ahead of the norm. The ground is starting to freeze in some parts of the Badger State after parts of far northern Wisconsin got 5 inches of snow last weekend, and the rest of the state had little or none of the white stuff.&lt;/p&gt;&lt;p&gt;--&lt;/p&gt;&lt;p&gt;Tomah man charged in fireworks explosion&lt;p&gt;SPARTA -- A western Wisconsin man is due in court Dec. 19 after being charged with making illegal fireworks. &lt;p&gt;Monroe County sheriff's deputies say 62-year-old Emile Salvo of Tomah caused a small explosion and fire at his home last Friday while making fireworks. Investigators say they found materials for manufacturing fireworks as they searched the property following the incident. Salvo is charged with felony counts of reckless endangerment and making fireworks without a license -- misdemeanor counts of obstructing police and negligent handling of burning materials -- and a non criminal citation for storing fireworks near a house.&lt;/p&gt;&lt;p&gt;--&lt;/p&gt;&lt;p&gt;Opening weekend deer harvest down 5 percent&lt;p&gt;MADISON -- Wisconsin deer hunters shot more than 120,000 animals during the opening weekend of the nine day gun season. &lt;p&gt;That's down 5 percent from the previous year, but the DNR's preliminary figures show that the weekend decline was only half as much as the opening day on Saturday. That's after strong winds in much of state died down by Sunday. &lt;p&gt;Hunters shot about 8,000 more bucks than in last November's opening weekend. The antlerless harvest was down by about 6,500, even though fewer parts of the state were off limits to doe hunting than one year ago.&lt;/p&gt;&lt;p&gt;--&lt;/p&gt;&lt;p&gt;Waupun man dies in head-on traffic crash&lt;p&gt;WAUPUN -- A 23-year-old Waupun man has died in a head on traffic crash. &lt;p&gt;It happened about 5:45 p.m. Monday on County Road AW in the town of Alto near Waupun. Fond du Lac County sheriff's deputies say a vehicle driven by a 57-year-old Waupun man crossed a center line and hit an oncoming unit in which the fatal victim was riding. &lt;p&gt;Officials say the man who caused the crash was taken to a hospital with serious injuries, along with the 52-year-old driver of the other unit and another of her passengers. All the victims were from Waupun, and their names were not immediately released.&lt;/p&gt;&lt;p&gt;--&lt;/p&gt;&lt;p&gt;La Crosse Republican has until Wednesday to seek election recount&lt;p&gt;MADISON -- Nearly two weeks after the election, a La Crosse Republican is still looking to unseat the state Senate's Democratic leader and he has until Wednesday to ask for a recount. &lt;p&gt;Dan Kapanke is trying to defeat Senate Minority Leader Jennifer Shilling. Unofficial Election Day results showed Shilling with a 58-vote lead. The official canvass the four counties in their Senate district turned in to state election officials on Friday showed Shilling ahead by 56 votes. &lt;p&gt;Under Wisconsin law, candidates have three days to request a recount once the official canvass has been filed. That gives Kapanke until Wednesday to make a decision. The recount would be free since the margin between the candidates is less than point-25 percent of the total votes cast. Senate Democrats plan to meet Tuesday to select their leaders for the upcoming session.&lt;/p&gt;&lt;p&gt;--&lt;/p&gt;&lt;p&gt;Wisconsin milk output records 30 straight months of growth&lt;p&gt;MADISON -- For the 30th month in a row, Wisconsin's milk production is higher than the same month the previous year. &lt;p&gt;The USDA says the Badger State produced almost 2.5 billion pounds of milk in October, an increase of 2.2 percent from the year before. Wisconsin's increase was smaller than both the national jump of 2.5percent, and 2.7 percent in the 23 major dairy producing states. &lt;p&gt;Wisconsin remains the nation's second largest milk producer. The No. 1 producer, California, had a smaller increase of 1.8 percent for October. Wisconsin again did more with less, as the state had 2,000 fewer cows than one year ago. The monthly production per cow rose by 45 pounds to 1,950 for the month.&lt;/p&gt;&lt;p&gt;--&lt;/p&gt;&lt;p&gt;Phillips man gets life for murder on Milwaukee freeway&lt;p&gt;MILWAUKEE -- A northern Wisconsin man has been sentenced to life in prison for killing another man while both were riding in a car on a freeway in Milwaukee. &lt;p&gt;A judge agreed to give 32-year-old Andrew Scholz of Phillips a chance at freedom, by letting him be considered for a supervised release as early as 42 years from now. A jury convicted Scholz of first degree intentional homicide and illegal firearm possession for an argument in which he shot and killed 25-year-old Randall Radtke in April 2015 while they and two others were in a car on Interstate 894 on Milwaukee's south side. &lt;p&gt;Officials say the car driver, 33-year-old Claytin Krimmer, then left the freeway -- and they dumped Radtke's body near an intersection. Krimmer is serving five years of probation after he pleaded guilty to aiding a felon.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Wisconsin roundup: AG to appeal ruling against GOP's redistricting; Wis. Supreme Court won't probe John Doe leaks; 9 more state news stories"> <meta itemprop='author' content=""> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-11-22T10:04:53"> <meta itemprop='dateModified' content="2016-11-22T10:22:02"> <link itemprop='mainEntityOfPage' content="node/4164605"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.hudsonstarobserver.com/sites/default/files/styles/square_300/public/field/image/mapcap.JPG?itok=XWlJYL2b"> <meta itemprop="width" content="772"> <meta itemprop="height" content="537"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content=""> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Wisconsin roundup: AG to appeal ruling against GOP's redistricting; Wis. Supreme Court won't probe John Doe leaks; 9 more state news stories "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="River Falls"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="2815 Prairie Drive / P.O. Box 25"> <meta itemprop='postalCode' content="54022"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Wisconsin roundup: AG to appeal ruling against GOP's redistricting; Wis. Supreme Court won't probe John Doe leaks; 9 more state news stories</h1>
<div class='node-byline'>
  <span class='node-byline-author'>Posted</span>
  <span class='node-byline-time'> Today  at 10:04 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.hudsonstarobserver.com/sites/default/files/styles/16x9_620/public/field/image/mapcap.JPG?itok=zF5mBx4B' data-featherlight='http://www.hudsonstarobserver.com/sites/default/files/styles/full_1000/public/field/image/mapcap.JPG?itok=EdR__SZ2'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Wisconsin&#039;s GOP-drawn Assembly districts were ruled unconstitutional Monday by a federal judicial panel. </span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>MADISON -- Wisconsin's Republican attorney general says he will appeal a federal court ruling that strikes down the Assembly and Senate district lines the GOP drew in 2011. </p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p>But the case is not at that stage yet, as a panel of three federal judges asked both sides to submit written responses to their ruling from Monday before deciding what to do next. The panel found the <a href="http://www.rivertowns.net/sites/default/files/Assembly_Act_43_letter_2015-16.pdf">GOP maps</a> are unconstitutional, and the additions of Republican voters in many districts "impeded" the Democrats' ability to "translate their votes into legislative seats." The panel's senior judge, Kenneth Ripple, said the redistricting plan was "intended to burden the representational rights of Democratic voters" throughout the 10-year period following the 2010 Census.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The ruling was the result of a lawsuit from Democrats, as part of an effort to seek a new national standard for determining whether a state's 10-year redistricting plan discriminates against voters of a certain party. GOP Assembly Speaker Robin Vos defended the maps, saying his party has won elections because it has "better candidates and a better message" -- and if there's an appeal, it would go directly to the U-S Supreme Court.</p><p>--</p><p><strong>State Supreme Court says no to probing John Doe leaks</strong></p><p>MADISON -- Wisconsin Supreme Court justices say it's not their job to investigate leaks from a secret John Doe probe. </p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>On a 3-1 vote Monday, the court said no to appointing a "special master" to find out how the Guardian newspaper obtained more than 1,300 pages of secret John Doe testimony. Three justices did not take part in the ruling -- but those who did say it's a job for the executive branch, not the judicial branch, and the state Justice Department says it's still doing its own investigation of the matter. </p><p>The former John Doe probe looked into whether Gov. Scott Walker and other GOP recall election candidates broke the law by working with an outside group that secretly raised funds for those candidates. The State Supreme Court ended the Doe probe last year, saying there was no wrongdoing -- and the U.S. Supreme Court refused to consider prosecutors' requests to reopen the investigation.</p><p>--</p><p><strong>State agencies seek $693M more than available revenues</strong></p><p>MADISON -- State government agencies want to spend $693 million more than the projected tax revenues in the next budget -- but that's a lot smaller excess than the $2.2 billion sought by the departments two years ago. </p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>That means Gov. Scott Walker and his fellow Republicans in the Legislature won't have to cut as many spending requests for the period from mid 2017 to mid 2019. In a tweet, Walker promised to budget more money for public schools, technical colleges, and the UW System. </p><p>According to figures released Monday, some state agencies did not ask for additional money in the next budget, and a few asked for less. The Department of Public Instruction asked for $500 million additional dollars for K-12 schools, while health officials asked for an extra $455 million -- mostly for Medicaid.</p><p>--</p><p><strong>Hate crime ruled out after suspect ID'd in UW-Stout student's death</strong></p><p>MENOMONIE – Police have a suspect in the death of a UW-Stout student, though authorities said it's been concluded that the offense was not a hate crime.</p><p>Menomonie police said late last week that its investigation into the beating death of Hussain Alnahdi was sent to the Dunn County District Attorney's Office for possible charges. The department did not identify the suspect, “pending a charging decision,” according to a statement.</p><p>The UW-Stout campus rallied in recent days in hopes of finding Alnahdi's killer after his Oct. 31 death in the downtown Menomonie. </p><p>“Through the course of the investigation the MPD hasn’t found any evidence that would suggest the death of Hussain Alnahdi was a hate crime,” the police statement reads, which notes that the suspect is neither a UW-Stout student nor a Dunn County resident.</p><p>The case remains under investigation, according to Menomonie police.</p><p>--</p><p><strong>Wisconsin harvest winds down</strong></p><p>MADISON -- As Thanksgiving approaches, Wisconsin farmers are wrapping up the harvest of their two main crops. </p><p>Officials say 92 percent of the state's corn for grain has been harvested 11 days ahead of the average for the past five years and two days ahead of 2015. Ninety-eight percent of soybeans are in the bin, about even with the five year average. </p><p>All but 5 percent of the winter wheat crop has emerged from the ground, a little behind last year -- and farmers have completed 77 percent of their fall field work, five days ahead of the norm. The ground is starting to freeze in some parts of the Badger State after parts of far northern Wisconsin got 5 inches of snow last weekend, and the rest of the state had little or none of the white stuff.</p><p>--</p><p><strong>Tomah man charged in fireworks explosion</strong></p><p>SPARTA -- A western Wisconsin man is due in court Dec. 19 after being charged with making illegal fireworks. </p><p>Monroe County sheriff's deputies say 62-year-old Emile Salvo of Tomah caused a small explosion and fire at his home last Friday while making fireworks. Investigators say they found materials for manufacturing fireworks as they searched the property following the incident. Salvo is charged with felony counts of reckless endangerment and making fireworks without a license -- misdemeanor counts of obstructing police and negligent handling of burning materials -- and a non criminal citation for storing fireworks near a house.</p><p>--</p><p><strong>Opening weekend deer harvest down 5 percent</strong></p><p>MADISON -- Wisconsin deer hunters shot more than 120,000 animals during the opening weekend of the nine day gun season. </p><p>That's down 5 percent from the previous year, but the DNR's preliminary figures show that the weekend decline was only half as much as the opening day on Saturday. That's after strong winds in much of state died down by Sunday. </p><p>Hunters shot about 8,000 more bucks than in last November's opening weekend. The antlerless harvest was down by about 6,500, even though fewer parts of the state were off limits to doe hunting than one year ago.</p><p>--</p><p><strong>Waupun man dies in head-on traffic crash</strong></p><p>WAUPUN -- A 23-year-old Waupun man has died in a head on traffic crash. </p><p>It happened about 5:45 p.m. Monday on County Road AW in the town of Alto near Waupun. Fond du Lac County sheriff's deputies say a vehicle driven by a 57-year-old Waupun man crossed a center line and hit an oncoming unit in which the fatal victim was riding. </p><p>Officials say the man who caused the crash was taken to a hospital with serious injuries, along with the 52-year-old driver of the other unit and another of her passengers. All the victims were from Waupun, and their names were not immediately released.</p><p>--</p><p><strong>La Crosse Republican has until Wednesday to seek election recount</strong></p><p>MADISON -- Nearly two weeks after the election, a La Crosse Republican is still looking to unseat the state Senate's Democratic leader and he has until Wednesday to ask for a recount. </p><p>Dan Kapanke is trying to defeat Senate Minority Leader Jennifer Shilling. Unofficial Election Day results showed Shilling with a 58-vote lead. The official canvass the four counties in their Senate district turned in to state election officials on Friday showed Shilling ahead by 56 votes. </p><p>Under Wisconsin law, candidates have three days to request a recount once the official canvass has been filed. That gives Kapanke until Wednesday to make a decision. The recount would be free since the margin between the candidates is less than point-25 percent of the total votes cast. Senate Democrats plan to meet Tuesday to select their leaders for the upcoming session.</p><p>--</p><p><strong>Wisconsin milk output records 30 straight months of growth</strong></p><p>MADISON -- For the 30th month in a row, Wisconsin's milk production is higher than the same month the previous year. </p><p>The USDA says the Badger State produced almost 2.5 billion pounds of milk in October, an increase of 2.2 percent from the year before. Wisconsin's increase was smaller than both the national jump of 2.5percent, and 2.7 percent in the 23 major dairy producing states. </p><p>Wisconsin remains the nation's second largest milk producer. The No. 1 producer, California, had a smaller increase of 1.8 percent for October. Wisconsin again did more with less, as the state had 2,000 fewer cows than one year ago. The monthly production per cow rose by 45 pounds to 1,950 for the month.</p><p>--</p><p><strong>Phillips man gets life for murder on Milwaukee freeway</strong></p><p>MILWAUKEE -- A northern Wisconsin man has been sentenced to life in prison for killing another man while both were riding in a car on a freeway in Milwaukee. </p><p>A judge agreed to give 32-year-old Andrew Scholz of Phillips a chance at freedom, by letting him be considered for a supervised release as early as 42 years from now. A jury convicted Scholz of first degree intentional homicide and illegal firearm possession for an argument in which he shot and killed 25-year-old Randall Radtke in April 2015 while they and two others were in a car on Interstate 894 on Milwaukee's south side. </p><p>Officials say the car driver, 33-year-old Claytin Krimmer, then left the freeway -- and they dumped Radtke's body near an intersection. Krimmer is serving five years of probation after he pleaded guilty to aiding a felon.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.hudsonstarobserver.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.hudsonstarobserver.com/taxonomy/term/4'>region</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/121643'>wisconsin</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/13099'>Redistricting</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/73369'>Gerrymandering</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/186708'>Wisconsin Supreme Court</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/220914'>Budget</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/1095'>Outdoors</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/220801'>Hunting</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/2719'>Deer hunting</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',54);
  ga('send', 'event', 'article', 'paragraphs', '54');
  ga('send', 'event', 'article', 'length', 'characters',9820);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',1501);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',54);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '54');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',9820);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',1501);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/life/arts-and-entertainment/4160619-hudson-grad-featured-river-falls-exhibit"><span class="number">1. </span>Hudson grad featured in River Falls exhibit</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4161496-letters-editor-nov-17-2016"><span class="number">2. </span>Letters to the Editor Nov. 17, 2016</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/region/4164605-wisconsin-roundup-ag-appeal-ruling-against-gops-redistricting-wis-supreme-court"><span class="number">3. </span>Wisconsin roundup: AG to appeal ruling against GOP&#039;s redistricting; Wis. Supreme Court won&#039;t probe John Doe leaks; 9 more state news stories</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4161417-donald-w-benoy-53"><span class="number">4. </span>Donald W. Benoy, 53</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/life/events/4160635-seasons-st-croix-wins-bras-cause-decorating-contest"><span class="number">5. </span>Seasons on St. Croix wins Bras For A Cause decorating contest </a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/region/4164605-wisconsin-roundup-ag-appeal-ruling-against-gops-redistricting-wis-supreme-court">Wisconsin roundup: AG to appeal ruling against GOP's redistricting; Wis. Supreme Court won't probe John Doe leaks; 9 more state news stories<span class='latest-date'>25 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/life/events/4160635-seasons-st-croix-wins-bras-cause-decorating-contest">Seasons on St. Croix wins Bras For A Cause decorating contest <span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/life/arts-and-entertainment/4160619-hudson-grad-featured-river-falls-exhibit">Hudson grad featured in River Falls exhibit<span class='latest-date'>18 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/business/4160608-helping-hands-through-hiba-event-donates-hudson-police-department-explorers">Helping Hands through HIBA event donates to Hudson Police Department Explorers Program<span class='latest-date'>22 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4163816-wetterling-killer-sentenced-20-years-prison">Wetterling killer sentenced to 20 years in prison<span class='latest-date'>22 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-d05ea51c0aaac69584df0e3609a59446">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2411826">
      Mini Australian Shepherd Puppies For Sale   Come and pick out your puppy now. Will be ready for their new homes on Nov. 23rd. 4-Blue Merles  and 2-    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2410939">
      TACK WAREHOUSE AUCTION  <br>SATURDAY, NOVEMBER 26TH, 12:00 Noon. 50+  NEW SADDLES. GREAT GIFT SELECTIONS! Large selection of Pads, Bridles,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406626">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2405555">
      FOX CHRISTMAS MARKET 6063 160th St. E Rosemount, MN Open Daily 11/4-12/23 www.FoxFarmMarket.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2410894">
      Small Business <br>Craft & Vendor Fair <br>Holiday Inn  <br>8511 Hudson Blvd <br>Lake Elmo MN 55042 <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2411013">
      8th Annual Holiday Boutique  <br>King of Kings Lutheran Church  <br>1583 Radio Drive, Woodbury  <br>Saturday Dec. 5, 9am-3pm      </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406649">
      Tim Alms Photography <br>Great Gift Idea for home or office!  <br>Many photos and sizes to choose from, framed or unframed.  <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2409471">
      River Center Office Building:  <br>720sf with 3 offices and reception area.  <br>215 N 2nd St., River Falls.   <br>Shari: 612-770-    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406664">
      Brand New TYR Swim Jammers, never been used! Size 24 (waist), too small for my son. Perfect for any boy on a swim team.  (New: $35)   Asking: $25.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406642">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RSO' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/hudsonstarobserver" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/hudsonwi" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/hudsonstarobserver" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Hudson Star Observer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Hudson Star Observer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2815 Prairie Drive / P.O. Box 25</div>
      <span class="locality">River Falls</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54022</span>
    </div>

    Call us at <div class="tel">715-386-9333</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=hudsonstarobserver.com&tags=News, region,wisconsin, Redistricting, Gerrymandering, Wisconsin Supreme Court, Budget, Outdoors, Hunting, Deer hunting',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ogt15v"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>