<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="news_keywords" content="News, region,wisconsin, Scott Walker, transportation, Road, private schools, DNR, department of natural resources" />
<meta property="description" content="MADISON – A newly released state audit criticizes the Transportation Department for its budgeting process and a lack of internal controls. " />
<meta property="keywords" content="News, region,wisconsin, Scott Walker, transportation, Road, private schools, DNR, department of natural resources" />
<meta property="article:published_time" content="2017-01-26T10:57:07-06:00" />
<meta property="article:modified_time" content="2017-01-26T10:57:07-06:00" />
<meta property="fb:app_id" content="558004674284026" />
<meta property="twitter:url" content="http://www.hudsonstarobserver.com/news/region/4206299-wisconsin-roundup-state-audit-criticizes-dot-planning-private-school-tax-breaks" />
<meta property="article:publisher" content="https://www.facebook.com/hudsonstarobserver" />
<meta property="article:tag" content="News, region,wisconsin, Scott Walker, transportation, Road, private schools, DNR, department of natural resources" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="MADISON – A newly released state audit criticizes the Transportation Department for its budgeting process and a lack of internal controls. " />
<meta property="og:url" content="http://www.hudsonstarobserver.com/news/region/4206299-wisconsin-roundup-state-audit-criticizes-dot-planning-private-school-tax-breaks" />
<meta property="twitter:image" content="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/images/touch-icon.png" />
<meta property="twitter:title" content="Wisconsin roundup: State audit criticizes DOT planning; private..." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wisconsin roundup: State audit criticizes DOT planning; private..." />
<meta property="og:image" content="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/images/touch-icon.png" />
<meta property="og:description" content="MADISON – A newly released state audit criticizes the Transportation Department for its budgeting process and a lack of internal controls. " />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="amphtml" href="http://www.hudsonstarobserver.com/news/region/4206299-wisconsin-roundup-state-audit-criticizes-dot-planning-private-school-tax-breaks?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4206299" />
<link rel="canonical" href="/news/region/4206299-wisconsin-roundup-state-audit-criticizes-dot-planning-private-school-tax-breaks" />
    <title>Wisconsin roundup: State audit criticizes DOT planning; private school tax breaks reportedly cost state less; 9 more state news stories | Hudson Star Observer</title>
    <link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/css/article-slider.css?okei42" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?okei42" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/css/global-no-mqs.css?okei42" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/css/global.css?okei42" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.hudsonstarobserver.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-13', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?okei42"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?okei42"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-HudsonStarObserver"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_2KlXA4Z5El1IQFVPxDN1aX5mIoMSFWGv3vwsP77K9yk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4206299 node-type-article domain-www-hudsonstarobserver-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Hudson Star Observer"><img src="http://www.hudsonstarobserver.com/sites/all/themes/hudsonstarobserver_theme/logo.png" alt="Hudson Star Observer" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Hudson Star Observer</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/region/4206299-wisconsin-roundup-state-audit-criticizes-dot-planning-private-school-tax-breaks" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/business/4207034-hudson-chamber-commerce-recognizes-award-winners'>Hudson Chamber of Commerce recognizes award winners</a></li><li><a href='/news/region/4206961-wisconsin-roundup-bill-limiting-union-influence-fast-track-wisconsinites-march'>Wisconsin roundup: Bill limiting union influence on fast track; Wisconsinites at March for Life; 8 more state news stories</a></li><li><a href='/news/government/4205675-council-puts-compensation-citizens-hands'>Council puts compensation in citizens&#039; hands</a></li><li><a href='/news/government/4205674-council-approves-extra-30000-vine-street'>Council approves extra $30,000 for Vine Street</a></li><li><a href='/news/4205673-new-affordable-senior-housing-project-gets-grant-funding'>New affordable senior housing project gets grant funding</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4205779-raiders-state-their-case'>Raiders state their case</a></li><li><a href='/sports/high-school/4202112-skate-shutout-cancer-weekend'>Skate to Shutout Cancer this weekend</a></li><li><a href='/sports/high-school/4198686-raiders-win-wild-one-over-stars'>Raiders win wild one over Stars</a></li><li><a href='/sports/high-school/4192454-raiders-marshfield-tourney-champs'>Raiders Marshfield tourney champs</a></li><li><a href='/sports/high-school/4188922-girls-basketball-raiders-win-holiday-opener'>Girls basketball: Raiders win holiday opener</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/health/4202993-diabetes-prevention-y-program-step-right-direction'>Diabetes prevention: Y program is step in the right direction</a></li><li><a href='/life/health/4202989-ymca-family-friendly-workplace'>YMCA is Family Friendly Workplace</a></li><li><a href='/life/arts-and-entertainment/4202170-stitches-will-put-you-there'>‘In Stitches&#039; will put you there</a></li><li><a href='/life/4192990-hudson-hot-air-affair-presents-gone-windz'>Hudson Hot Air Affair presents “Gone with the Windz”</a></li><li><a href='/life/arts-and-entertainment/4188780-three-shows-sinatra-and-company-new-year'> Three shows of ‘Sinatra and Company’ for the new year</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4204347-st-croix-county-request-bids-restroombathhouse-glen-hills-park'>ST. CROIX COUNTY: Request For Bids- Restroom/Bathhouse- Glen Hills Park</a></li><li><a href='/legals/4204346-city-hudson-112116-council-meeting-minutes'>CITY OF HUDSON: 11/21/16 Council Meeting Minutes</a></li><li><a href='/legals/4204345-city-hudson-111416-council-meeting-minutes'>CITY OF HUDSON: 11/14/16 Council Meeting Minutes</a></li><li><a href='/legals/4200456-probate-order-james-m-olson-estate-case-no-17-pr-3'>PROBATE ORDER: James M. Olson Estate; Case No. 17-PR-3</a></li><li><a href='/legals/4200449-town-st-joseph-ad-bids-public-works-garage'>TOWN of ST. JOSEPH: Ad for Bids - Public Works Garage</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4204312-kathleen-penning-57'>Kathleen Penning, 57</a></li><li><a href='/obituaries/4202304-rodney-r-hoier-51'>Rodney R. Hoier, 51</a></li><li><a href='/obituaries/4200884-norma-l-larson'>Norma L. Larson</a></li><li><a href='/obituaries/4204233-dolores-irene-docken-92'>Dolores Irene Docken, 92</a></li><li><a href='/obituaries/4202390-david-w-cowles-sr-55'>David W. Cowles, Sr., 55</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4201653-notes-dockside-really-cold'>Notes from the dockside: really cold</a></li><li><a href='/opinion/letters/4201650-letters-editor-jan-19-2017'>Letters to the Editor for Jan. 19, 2017</a></li><li><a href='/opinion/editorials/4202175-out-woodwork'>Out of the woodwork</a></li><li><a href='/opinion/editorials/4197164-big-laws-need-bipartisan-support'> Big laws need bipartisan support</a></li><li><a href='/opinion/letters/4197163-letters-editor-jan-12-2017'>Letters to the editor for Jan. 12, 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/business/4207034-hudson-chamber-commerce-recognizes-award-winners'>Hudson Chamber of Commerce recognizes award winners</a></li><li><a href='/news/region/4206961-wisconsin-roundup-bill-limiting-union-influence-fast-track-wisconsinites-march'>Wisconsin roundup: Bill limiting union influence on fast track; Wisconsinites at March for Life; 8 more state news stories</a></li><li><a href='/news/government/4205675-council-puts-compensation-citizens-hands'>Council puts compensation in citizens&#039; hands</a></li><li><a href='/news/government/4205674-council-approves-extra-30000-vine-street'>Council approves extra $30,000 for Vine Street</a></li><li><a href='/news/4205673-new-affordable-senior-housing-project-gets-grant-funding'>New affordable senior housing project gets grant funding</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/business/4207034-hudson-chamber-commerce-recognizes-award-winners'>Hudson Chamber of Commerce recognizes award winners</a></li><li><a href='/news/region/4206961-wisconsin-roundup-bill-limiting-union-influence-fast-track-wisconsinites-march'>Wisconsin roundup: Bill limiting union influence on fast track; Wisconsinites at March for Life; 8 more state news stories</a></li><li><a href='/news/government/4205675-council-puts-compensation-citizens-hands'>Council puts compensation in citizens&#039; hands</a></li><li><a href='/news/government/4205674-council-approves-extra-30000-vine-street'>Council approves extra $30,000 for Vine Street</a></li><li><a href='/news/4205673-new-affordable-senior-housing-project-gets-grant-funding'>New affordable senior housing project gets grant funding</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.hudsonstarobserver.com/ads" target="_self">Print Ads</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/business/4207034-hudson-chamber-commerce-recognizes-award-winners'>Hudson Chamber of Commerce recognizes award winners</a></li><li><a href='/news/region/4206961-wisconsin-roundup-bill-limiting-union-influence-fast-track-wisconsinites-march'>Wisconsin roundup: Bill limiting union influence on fast track; Wisconsinites at March for Life; 8 more state news stories</a></li><li><a href='/news/government/4205675-council-puts-compensation-citizens-hands'>Council puts compensation in citizens&#039; hands</a></li><li><a href='/news/government/4205674-council-approves-extra-30000-vine-street'>Council approves extra $30,000 for Vine Street</a></li><li><a href='/news/4205673-new-affordable-senior-housing-project-gets-grant-funding'>New affordable senior housing project gets grant funding</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="River Falls,Wisconsin 54022"> <meta itemprop='articleBody' content="&lt;p&gt;MADISON – A newly released state audit criticizes the Transportation Department for its budgeting process and a lack of internal controls. &lt;p&gt;The Legislative Audit Bureau issued a report Thursday morning saying the DOT planned for more highway projects than it had the money for, because the agency did not do enough to plan for inflation and costs that rose unexpectedly. According to the state auditors, 16 current road projects rose by a total of $3 billion more between the times they were approved and last August -- and the report said the DOT should have done a better job of controlling costs for things like engineering and maintenance. &lt;p&gt;Republican Gov. Scott Walker has previously called on the DOT to look for ways to be more efficient, instead of raising taxes and fees to cover a transportation shortfall that's estimated at $1 billion.&lt;p&gt;--&lt;p&gt;Report: Tax break for private school parents less than projected&lt;p&gt;MADISON -- A tax break for private school tuition has cost Wisconsin taxpayers less than half of what lawmakers first projected. &lt;p&gt;The Revenue Department says about 37,000 state income tax returns claimed the tax cut in 2015 totaling $12 million, less than the $30 million projected when GOP lawmakers first put it in the 2013 state budget. Agency spokesman Casey Langan tells the Wisconsin State Journal the saving cannot be used for other spending in the next budget, as it was figured into the overall accounting process in 2016. &lt;p&gt;Filers who make more than $100,000 per year get two-thirds of the total discounts for private school tuition, which are taken off adjusted gross incomes so those who don't itemize deductions can get the reduction. It averages $388 for those above $100,000 incomes, and $235 for those below.&lt;p&gt;--&lt;p&gt;Kind: Trump's hiring freeze to hurt veterans care at Tomah&lt;p&gt;WASHINGTON -- The congressman who represents the Tomah VA Medical Center says President Donald Trump's new hiring freeze will hurt veterans' care at the facility. &lt;p&gt;House Democrat Ron Kind of La Crosse says the executive order that Trump signed Monday will only &quot;deepen&quot; a shortage of nurses, psychiatrists, and other health workers at the Tomah VA. The agency's website shows 29 openings at the western Wisconsin veterans' hospital. &lt;p&gt;Spokesman Matthew Gowan tells WisPolitics.com the center will keep providing the &quot;absolute best care&quot; to veterans. The Tomah VA has been recovering from a scandal that broke two years ago, when excess painkillers were prescribed to patients -- one died from a mixture of medicines -- and another died after showing signs of a stroke while waiting for emergency care at Tomah.&lt;p&gt;--&lt;p&gt;DNR board Oks leaving tree stands overnight on public land&lt;p&gt;MADISON -- The state Department of Natural Resources board has agreed to let hunters leave their tree stands and blinds overnight on agency land in northern Wisconsin. &lt;p&gt;The public supported the idea at the 2016 Conservation Congress spring hearings. The board adopted a motion unanimously Wednesday allowing overnight placement on DNR-owned land north of Highway 64 from Sept. 1 through the following Jan. 31. &lt;p&gt;The highway runs from Stillwater, Minn., to Marinette. The board also adopted an amendment limiting the number of stands and blinds left overnight to two per county. Board members said the limit is designed to prevent hunters from laying claim to large swaths of public land by leaving multiple stands out in an area.&lt;p&gt;--&lt;p&gt;Unemployment rises slightly in most metros, counties&lt;p&gt;MADISON -- Unemployment has gone up slightly in seven of Wisconsin's 12 metro areas. &lt;p&gt;State officials say the Eau Claire area's unadjusted jobless rate jumped 0.6 percent during December to 3.7. Smaller increases were reported in the Appleton, Fond du Lac, Green Bay, Janesville, La Crosse, and Wausau metros. &lt;p&gt;The Milwaukee area had a 0.1 percent drop in its actual unemployment rate to 3.9 percent. Metro rates ranged 2.7 in Madison to 4.4 in Racine -- and jobless rates rose in 56 of the state's 72 counties, as Bayfield had the highest at 7.5 percent and Dane County had the lowest at 2.6.&lt;p&gt;--&lt;p&gt;Man killed on northwest Wis. lake recovered&lt;p&gt;BIRCHWOOD -- The body of a 60-year-old man has been recovered from a northwest Wisconsin lake where officials say he drove through the ice. &lt;p&gt;Washburn County sheriff's deputies say David Magnus of Sarona was found Wednesday in about 24 feet of water on Long Lake near Birchwood -- and his pickup truck was found nearby in about 40 feet of water. According to deputies, witnesses heard a loud vehicle spinning on the ice Tuesday night -- and when they checked it out, they saw tracks leading to a hole. After the recent warming trend, sheriff's officials say the ice is not always as thick as it seems.&lt;p&gt;--&lt;p&gt;Walker delays announcement on helping rural schools&lt;p&gt;MADISON -- Schools in Wisconsin's smallest towns will have to wait to see what Gov. Scott Walker has in mind for helping them. &lt;p&gt;The Republican Walker called off visits Thursday to Wauzeka, Hilbert, Crandon, and Stanley -- where he was going to unveil a plan he says would &quot;dramatically help rural schools&quot; throughout the state. The governor's office says Walker has a cold, and it's not known when the tour will be rescheduled. &lt;p&gt;Media reports say Walker has been looking at new steps to attract rural teachers, make administration more efficient, expand high speed Internet access, and address requests for more sparsity aid and help with rural transportation.&lt;p&gt;--&lt;p&gt;State snow totals vary widely&lt;p&gt;Much of the southern half of Wisconsin did not get as much snow as expected Wednesday, but scattered areas got dumped. &lt;p&gt;More than 10 inches fell near Plymouth in Sheboygan County, and part of La Crosse got almost 9.5 inches. Madison picked up 5-6 inches, the Green Bay area had around 3, and many places in the Badger State got 2-7 inches. Milwaukee's Mitchell Intenational Airport only had 0.3 inches of snow -- and it was among the places where mild temperatures near the freezing mark kept the snow to a minimum. &lt;p&gt;Magee Elementary in Two Rivers is closed due to a broken water main -- but other schools are reopening after dozens were closed Wednesday in south central, southwest, and parts of western Wisconsin. Forecasters say it will remain cloudy throughout Wisconsin Thursday, with a slight chance of flurries and light freezing drizzle.&lt;p&gt;--&lt;p&gt;Green Bay man gets prison for drugged-driving death&lt;p&gt;GREEN BAY -- A Green Bay man will spend more than six-and-one-half years in prison for killing one man and injuring another while driving with presciption drugs in his system. &lt;p&gt;Fifty-three-year-old John Convery will also have seven years of extended supervision when he leaves prison, on top of a 15 year supervision in an earlier deferred prosecution agreement on two charges in the case. Convery was sentenced Wednesday for driving into a curb where Brian Delebreau died and Paul Price was injured at a Georgia Pacific paper plant in Green Bay in July of 2015. &lt;p&gt;He was convicted of homicide by negligent driving, causing injury by reckless driving, and possessing a controlled substance. Counts of homicide and injury by intoxicated driving were deferred -- and they could be dropped if Convery stays clean until his next scheduled hearing on his prosecution agreement in 2031.&lt;p&gt;--&lt;p&gt;DNR board gives second OK to controversial snowmobile trail&lt;p&gt;MADISON -- A controversial new snowmobile trail received a second approval from the state Natural Resources Board. &lt;p&gt;The vote was 6-1 Wednesday to include the 1.4 mile trail in a master plan for Blue Mound State Park west of Madison. The board initially approved the trail one year ago, marking the first time in 20 years that snowmobiling could be allowed in the normally quiet park. &lt;p&gt;But opponents have long said the trail would create too much noise and fumes -- and they filed suit, saying the Board improperly discussed the project at a private dinner last January. The state Open Meeting Law makes it illegal for majorities of panel members to secretly discuss and agree on government business in advance of public meetings -- and the board later ended its traditional dinners the nights before their sessions.&lt;p&gt;--&lt;p&gt;'Modern Family' creator to be grad speaker at UW alma mater &lt;p&gt;MADISON -- An Emmy winning UW-Madison graduate will return to his alma mater to speak at the university's spring commencement. &lt;p&gt;Steve Levitan, who helped create the ABC comedy hit &quot;Modern Family,&quot; will deliver the keynote address to graduates on May 13 at Camp Randall Stadium. Levitan is 1984 journalism graduate of the UW's flagship campus -- and he's a former news reporter and anchor at WKOW, the Madison TV station that carries &quot;Modern Family.&quot; H&lt;p&gt;e has won nine total Emmys for directing and producing -- plus numerous other awards. The UW announced the commencement speaker on Wednesday.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Wisconsin roundup: State audit criticizes DOT planning; private school tax breaks reportedly cost state less; 9 more state news stories"> <meta itemprop='author' content=""> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-01-26T10:57:07"> <meta itemprop='dateModified' content="2017-01-26T10:57:07"> <link itemprop='mainEntityOfPage' content="node/4206299"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content=""> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Wisconsin roundup: State audit criticizes DOT planning; private school tax breaks reportedly cost state less; 9 more state news stories "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="River Falls"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="2815 Prairie Drive / P.O. Box 25"> <meta itemprop='postalCode' content="54022"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Wisconsin roundup: State audit criticizes DOT planning; private school tax breaks reportedly cost state less; 9 more state news stories</h1>
<div class='node-byline'>
  <span class='node-byline-author'>Posted</span>
  <span class='node-byline-time'> on Jan 26, 2017  at 10:57 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>MADISON – A newly released state audit criticizes the Transportation Department for its budgeting process and a lack of internal controls. </p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_ehtykqmckqtlyj7j6ylro7cou4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>The Legislative Audit Bureau issued a report Thursday morning saying the DOT planned for more highway projects than it had the money for, because the agency did not do enough to plan for inflation and costs that rose unexpectedly. According to the state auditors, 16 current road projects rose by a total of $3 billion more between the times they were approved and last August -- and the report said the DOT should have done a better job of controlling costs for things like engineering and maintenance. </p><p>Republican Gov. Scott Walker has previously called on the DOT to look for ways to be more efficient, instead of raising taxes and fees to cover a transportation shortfall that's estimated at $1 billion.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>--</p><p><strong>Report: Tax break for private school parents less than projected</strong></p><p>MADISON -- A tax break for private school tuition has cost Wisconsin taxpayers less than half of what lawmakers first projected. </p><p>The Revenue Department says about 37,000 state income tax returns claimed the tax cut in 2015 totaling $12 million, less than the $30 million projected when GOP lawmakers first put it in the 2013 state budget. Agency spokesman Casey Langan tells the Wisconsin State Journal the saving cannot be used for other spending in the next budget, as it was figured into the overall accounting process in 2016. </p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Filers who make more than $100,000 per year get two-thirds of the total discounts for private school tuition, which are taken off adjusted gross incomes so those who don't itemize deductions can get the reduction. It averages $388 for those above $100,000 incomes, and $235 for those below.</p><p>--</p><p><strong>Kind: Trump's hiring freeze to hurt veterans care at Tomah</strong></p><p>WASHINGTON -- The congressman who represents the Tomah VA Medical Center says President Donald Trump's new hiring freeze will hurt veterans' care at the facility. </p><p>House Democrat Ron Kind of La Crosse says the executive order that Trump signed Monday will only "deepen" a shortage of nurses, psychiatrists, and other health workers at the Tomah VA. The agency's website shows 29 openings at the western Wisconsin veterans' hospital. </p><p>Spokesman Matthew Gowan tells WisPolitics.com the center will keep providing the "absolute best care" to veterans. The Tomah VA has been recovering from a scandal that broke two years ago, when excess painkillers were prescribed to patients -- one died from a mixture of medicines -- and another died after showing signs of a stroke while waiting for emergency care at Tomah.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>--</p><p><strong>DNR board Oks leaving tree stands overnight on public land</strong></p><p>MADISON -- The state Department of Natural Resources board has agreed to let hunters leave their tree stands and blinds overnight on agency land in northern Wisconsin. </p><p>The public supported the idea at the 2016 Conservation Congress spring hearings. The board adopted a motion unanimously Wednesday allowing overnight placement on DNR-owned land north of Highway 64 from Sept. 1 through the following Jan. 31. </p><p>The highway runs from Stillwater, Minn., to Marinette. The board also adopted an amendment limiting the number of stands and blinds left overnight to two per county. Board members said the limit is designed to prevent hunters from laying claim to large swaths of public land by leaving multiple stands out in an area.</p><p>--</p><p><strong>Unemployment rises slightly in most metros, counties</strong></p><p>MADISON -- Unemployment has gone up slightly in seven of Wisconsin's 12 metro areas. </p><p>State officials say the Eau Claire area's unadjusted jobless rate jumped 0.6 percent during December to 3.7. Smaller increases were reported in the Appleton, Fond du Lac, Green Bay, Janesville, La Crosse, and Wausau metros. </p><p>The Milwaukee area had a 0.1 percent drop in its actual unemployment rate to 3.9 percent. Metro rates ranged 2.7 in Madison to 4.4 in Racine -- and jobless rates rose in 56 of the state's 72 counties, as Bayfield had the highest at 7.5 percent and Dane County had the lowest at 2.6.</p><p>--</p><p><strong>Man killed on northwest Wis. lake recovered</strong></p><p>BIRCHWOOD -- The body of a 60-year-old man has been recovered from a northwest Wisconsin lake where officials say he drove through the ice. </p><p>Washburn County sheriff's deputies say David Magnus of Sarona was found Wednesday in about 24 feet of water on Long Lake near Birchwood -- and his pickup truck was found nearby in about 40 feet of water. According to deputies, witnesses heard a loud vehicle spinning on the ice Tuesday night -- and when they checked it out, they saw tracks leading to a hole. After the recent warming trend, sheriff's officials say the ice is not always as thick as it seems.</p><p>--</p><p><strong>Walker delays announcement on helping rural schools</strong></p><p>MADISON -- Schools in Wisconsin's smallest towns will have to wait to see what Gov. Scott Walker has in mind for helping them. </p><p>The Republican Walker called off visits Thursday to Wauzeka, Hilbert, Crandon, and Stanley -- where he was going to unveil a plan he says would "dramatically help rural schools" throughout the state. The governor's office says Walker has a cold, and it's not known when the tour will be rescheduled. </p><p>Media reports say Walker has been looking at new steps to attract rural teachers, make administration more efficient, expand high speed Internet access, and address requests for more sparsity aid and help with rural transportation.</p><p>--</p><p><strong>State snow totals vary widely</strong></p><p>Much of the southern half of Wisconsin did not get as much snow as expected Wednesday, but scattered areas got dumped. </p><p>More than 10 inches fell near Plymouth in Sheboygan County, and part of La Crosse got almost 9.5 inches. Madison picked up 5-6 inches, the Green Bay area had around 3, and many places in the Badger State got 2-7 inches. Milwaukee's Mitchell Intenational Airport only had 0.3 inches of snow -- and it was among the places where mild temperatures near the freezing mark kept the snow to a minimum. </p><p>Magee Elementary in Two Rivers is closed due to a broken water main -- but other schools are reopening after dozens were closed Wednesday in south central, southwest, and parts of western Wisconsin. Forecasters say it will remain cloudy throughout Wisconsin Thursday, with a slight chance of flurries and light freezing drizzle.</p><p>--</p><p><strong>Green Bay man gets prison for drugged-driving death</strong></p><p>GREEN BAY -- A Green Bay man will spend more than six-and-one-half years in prison for killing one man and injuring another while driving with presciption drugs in his system. </p><p>Fifty-three-year-old John Convery will also have seven years of extended supervision when he leaves prison, on top of a 15 year supervision in an earlier deferred prosecution agreement on two charges in the case. Convery was sentenced Wednesday for driving into a curb where Brian Delebreau died and Paul Price was injured at a Georgia Pacific paper plant in Green Bay in July of 2015. </p><p>He was convicted of homicide by negligent driving, causing injury by reckless driving, and possessing a controlled substance. Counts of homicide and injury by intoxicated driving were deferred -- and they could be dropped if Convery stays clean until his next scheduled hearing on his prosecution agreement in 2031.</p><p>--</p><p><strong>DNR board gives second OK to controversial snowmobile trail</strong></p><p>MADISON -- A controversial new snowmobile trail received a second approval from the state Natural Resources Board. </p><p>The vote was 6-1 Wednesday to include the 1.4 mile trail in a master plan for Blue Mound State Park west of Madison. The board initially approved the trail one year ago, marking the first time in 20 years that snowmobiling could be allowed in the normally quiet park. </p><p>But opponents have long said the trail would create too much noise and fumes -- and they filed suit, saying the Board improperly discussed the project at a private dinner last January. The state Open Meeting Law makes it illegal for majorities of panel members to secretly discuss and agree on government business in advance of public meetings -- and the board later ended its traditional dinners the nights before their sessions.</p><p>--</p><p><strong>'Modern Family' creator to be grad speaker at UW alma mater</strong> </p><p>MADISON -- An Emmy winning UW-Madison graduate will return to his alma mater to speak at the university's spring commencement. </p><p>Steve Levitan, who helped create the ABC comedy hit "Modern Family," will deliver the keynote address to graduates on May 13 at Camp Randall Stadium. Levitan is 1984 journalism graduate of the UW's flagship campus -- and he's a former news reporter and anchor at WKOW, the Madison TV station that carries "Modern Family." H</p><p>e has won nine total Emmys for directing and producing -- plus numerous other awards. The UW announced the commencement speaker on Wednesday.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.hudsonstarobserver.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.hudsonstarobserver.com/taxonomy/term/4'>region</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/121643'>wisconsin</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/35423'>Scott Walker</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/96155'>transportation</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/3776'>Road</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/31600'>private schools</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/318988'>DNR</a><a class='topic tag' href='http://www.hudsonstarobserver.com/taxonomy/term/2932'>department of natural resources</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',52);
  ga('send', 'event', 'article', 'paragraphs', '52');
  ga('send', 'event', 'article', 'length', 'characters',9252);
  ga('send', 'event', 'article', 'age', '1 day');
  ga('send', 'event', 'article', 'age', 'interval',93422);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',52);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '52');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',9252);
  ga('combinedSites.send', 'event', 'article', 'age', '1 day');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',93422);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/business/4207034-hudson-chamber-commerce-recognizes-award-winners"><span class="number">1. </span>Hudson Chamber of Commerce recognizes award winners</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/government/4205675-council-puts-compensation-citizens-hands"><span class="number">2. </span>Council puts compensation in citizens&#039; hands</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4205673-new-affordable-senior-housing-project-gets-grant-funding"><span class="number">3. </span>New affordable senior housing project gets grant funding</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/government/4205674-council-approves-extra-30000-vine-street"><span class="number">4. </span>Council approves extra $30,000 for Vine Street</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/region/4206961-wisconsin-roundup-bill-limiting-union-influence-fast-track-wisconsinites-march"><span class="number">5. </span>Wisconsin roundup: Bill limiting union influence on fast track; Wisconsinites at March for Life; 8 more state news stories</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/business/4207034-hudson-chamber-commerce-recognizes-award-winners">Hudson Chamber of Commerce recognizes award winners<span class='latest-date'>59 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/region/4206961-wisconsin-roundup-bill-limiting-union-influence-fast-track-wisconsinites-march">Wisconsin roundup: Bill limiting union influence on fast track; Wisconsinites at March for Life; 8 more state news stories<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/government/4205675-council-puts-compensation-citizens-hands">Council puts compensation in citizens' hands<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/government/4205674-council-approves-extra-30000-vine-street">Council approves extra $30,000 for Vine Street<span class='latest-date'>20 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4205673-new-affordable-senior-housing-project-gets-grant-funding">New affordable senior housing project gets grant funding<span class='latest-date'>23 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-b191fdf3e0ae1982207dbddee250dbed">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429830">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2431173">
      New Year, New You!  <br>Craft & Vendor Show <br>"Cottage Grove Armory" <br>8180 Belden Blvd.  <br>Cottage Grove    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2430498">
      SINGING VALENTINES  <br>Friday, Saturday & Sunday  <br>February 12-14, 2016.  <br> <br>The Croix Chordsmen will send a    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429803">
      Tim Alms Photography <br>Great Gift Idea for home or office!  <br>Many photos and sizes to choose from, framed or unframed.  <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429798">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RSO' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/hudsonstarobserver" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/hudsonwi" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/hudsonstarobserver" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Hudson Star Observer</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Hudson Star Observer</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2815 Prairie Drive / P.O. Box 25</div>
      <span class="locality">River Falls</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54022</span>
    </div>

    Call us at <div class="tel">715-386-9333</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=hudsonstarobserver.com&tags=News, region,wisconsin, Scott Walker, transportation, Road, private schools, DNR, department of natural resources',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?okei42"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?okei42"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?okei42"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?okei42"></script>
<script type="text/javascript" src="http://www.hudsonstarobserver.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>