
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hudsonstarobserver.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, community" />
<meta name="news_keywords" content="news, community" />
<meta name="description" content="The Hudson Hometown Music Fest chose GiGi&rsquo;s Playhouse in Hudson to be the recipient of the Sept. 11 event&rsquo;s fundraising efforts. The festival recently turned over a check for $6,500" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hudsonstarobserver.com/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?crop=1808%2C949%2C188%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Playhouse gets music fest proceeds" />
<meta property="og:description" content="The Hudson Hometown Music Fest chose GiGi&rsquo;s Playhouse in Hudson to be the recipient of the Sept. 11 event&rsquo;s fundraising efforts. The festival recently turned over a check for $6,500" />
<meta property="og:site_name" content="Star-Observer" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/hudsonstarobserver" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?crop=1808%2C949%2C188%2C0&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@starobserverwi" />
<meta name="twitter:image:alt" content="Gigi's Playhouse donation" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:500,400,600,700|Open+Sans:400,700,600,800|Merriweather:400,700|Crimson+Text:400,600,700|Tienne:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"09","id":"f86f69b8-5140-11ec-ac61-6bf484214771","app":"editorial","ga_page":"\/news\/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":222},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-180347521-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14769/cc.js?ns=_cc14769" id="LOTCC_14769"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14769.add('tp', 'TNNW');
		_cc14769.add('act', ' User Login');
		_cc14769.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14769.add('med', 'flag: featured');
	_cc14769.add('med', 'flag: promotion');
	_cc14769.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","community"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/hudsonstarobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hudsonstarobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/hudsonstarobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hudsonstarobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hudsonstarobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hudsonstarobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/hudsonstarobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hudsonstarobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/hudsonstarobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/hudsonstarobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/hudsonstarobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/hudsonstarobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/hudsonstarobserver.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[320, 50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1036599'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1036599').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1036599'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","links_position":"bottom","list_ids":"a8312820-9862-11eb-a238-a38d7e6e984e","note":"Our Daily Headlines newsletter will get you up to speed on news, events & more","signup_lists_only":"1","sign_up_text":"Sign up!","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1051066"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/hudsonstarobserver.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1036603'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1036603').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1036603'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/hudsonstarobserver.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,100]).addSize([1200, 0], [300,100]).build();
                gptAdSlots['ad-1036604'] = googletag.defineSlot(adUnit, [[300,100]], 'ad-1036604').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1036604'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/hudsonstarobserver.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1036608'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1036608').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1036608'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/hudsonstarobserver.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1036613'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1036613').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1036613'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/hudsonstarobserver.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1036598'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1036598').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1036598'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Playhouse gets music fest proceeds | News | hudsonstarobserver.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #36454f; } #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee3430; }#site-header{ border-bottom: 3px solid #ee3430; }#site-footer{ border-top: 3px solid #ee3430; } .tnt-bg-accent { background-color: #ee3430; } a .tnt-caret-down { color: #ee3430; } .block-title .block-title-inner { border-color: #ee3430; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee3430; } .form-control:focus { border-bottom-color: #ee3430; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hudsonstarobserver.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Playhouse gets music fest proceeds | News | hudsonstarobserver.com" href="http://www.hudsonstarobserver.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hudsonstarobserver.com/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
             



    
    <script>
        document.addEventListener('DOMContentLoaded', function() {
            if (document.querySelector('#asset-below') == undefined){
                var sSelector = document.querySelector('#asset-content .asset-author').innerHTML;
                var sNewElem = "<div id='asset-below'><div class='asset-content asset-author'>" + sSelector + "</div></div>";
                document.querySelector('#asset-content .asset-author').outerHTML = sNewElem;
           }
        });
    </script>




 

<script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.nav-user .login-btn').text('Sign In');
     $('.hamburger-user .login-btn').before('<a href="/newsletter/" class="btn btn-default btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user .login-btn').text('Sign In');      
     $('.hamburger-user2 .list-inline').append('<li class="big-one"><a href="/newsletter/" class="btn btn-danger btn-sm user-control-link">Newsletter</a><a href="/site/forms/subscription_services/" class="btn btn-danger btn-sm user-control-link">Subscribe</a></li>');
     $('.hamburger-user2 .not-logged-in .login-btn').text('Sign In');  
     $('.hamburger-user2 .not-logged-in .btn-link').text('Register');  
        

}); 
</script>
<script type="text/javascript" language="javascript"> 
/*
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
*/
</script>
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-f86f69b8-5140-11ec-ac61-6bf484214771  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hudsonstarobserver.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=f86f69b8-5140-11ec-ac61-6bf484214771&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=222&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-180347521-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hudsonstarobserver.com/tncms/admin/editorial-asset/?edit=f86f69b8-5140-11ec-ac61-6bf484214771"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1036620" class="tncms-block hamburger-user2 text-center"><div id="user-controls-1036620" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hudsonstarobserver.com/users/signup/?referer_url=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hudsonstarobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hudsonstarobserver.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1036620').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hudsonstarobserver.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hudsonstarobserver.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hudsonstarobserver.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1036620').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hudsonstarobserver.com/users/logout/" id="user-logout-form-1036620"><input type="hidden" name="referer_url" value="https://www.hudsonstarobserver.com/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1036619" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1036619-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1036619" aria-labelledby="site-search-button-1036619" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1036619-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1036619-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1036619" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1036619-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1036619').submit();
        return false;
    });

    $('#site-search-1036619').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1036619 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1036619 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1036619-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1037551" class="tncms-block header-social text-center padding-bottom"><div class="follow-links-1037551 default">
    
    <section id="block-1037551" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/hudsonstarobserver" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/starobserverwi?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hudsonstarobserver.com",
  "sameAs" : ["https://www.facebook.com/hudsonstarobserver","https://twitter.com/starobserverwi?lang=en"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hudson/"  class="nav-link tnt-section-hudson">Hudson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/river_falls/"  class="nav-link tnt-section-river-falls">River Falls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/new_richmond/"  class="nav-link tnt-section-new-richmond">New Richmond</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/st_croix_county/"  class="nav-link tnt-section-st-croix-county">St. Croix County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/galleries/"  class="nav-link tnt-section-sports-galleries">Sports Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://starobserver.modulist.news/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/starobserver_faq/"  class="nav-link tnt-section-star-observer-faq">Star-Observer FAQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/things_to_do/"  class="nav-link tnt-section-things-to-do">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-read-more">Read More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.jobshq.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs-hq">Jobs HQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/legal/?l=25"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1036616" class="tncms-block"><div id="site-logo-1036616" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b2a75746-70a0-11eb-8535-f77eb7cf81ab.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b2a75746-70a0-11eb-8535-f77eb7cf81ab.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b2a75746-70a0-11eb-8535-f77eb7cf81ab.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b2a75746-70a0-11eb-8535-f77eb7cf81ab.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b2a75746-70a0-11eb-8535-f77eb7cf81ab.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b2a75746-70a0-11eb-8535-f77eb7cf81ab.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b2a75746-70a0-11eb-8535-f77eb7cf81ab.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b2a75746-70a0-11eb-8535-f77eb7cf81ab.png?resize=640%2C112 640w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b2a75746-70a0-11eb-8535-f77eb7cf81ab.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="648"
            height="113"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1036679" class="tncms-block nav-user"><div id="user-controls-1036679" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hudsonstarobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.hudsonstarobserver.com/users/signup/?referer_url=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hudsonstarobserver.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hudsonstarobserver.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hudsonstarobserver.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1036679').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hudsonstarobserver.com/users/logout/" id="user-logout-form-1036679"><input type="hidden" name="referer_url" value="https://www.hudsonstarobserver.com/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1036618" class="tncms-block header-search"><ul id="site-search-1036618-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1036618" aria-labelledby="site-search-button-1036618" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1036618-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1036618-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1036618" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1036618-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1036618').submit();
        return false;
    });

    $('#site-search-1036618').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1036618 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1036618 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1036618-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-newsletter"  href="/newsletter/"  tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-government"  href="/news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-safety"  href="/news/public_safety/"  tabindex="0">
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/news/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hudson"  href="/news/hudson/"  tabindex="0">
                    <span class="nav-label">Hudson</span>
                </a></li><li>
                <a class="nav-link   tnt-section-river-falls"  href="/news/river_falls/"  tabindex="0">
                    <span class="nav-label">River Falls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-richmond"  href="/news/new_richmond/"  tabindex="0">
                    <span class="nav-label">New Richmond</span>
                </a></li><li>
                <a class="nav-link   tnt-section-st-croix-county"  href="/news/st_croix_county/"  tabindex="0">
                    <span class="nav-label">St. Croix County</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sports-galleries"  href="/sports/galleries/"  tabindex="0">
                    <span class="nav-label">Sports Galleries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-obituary"  href="https://starobserver.modulist.news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/business/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-food-drink"  href="/things_to_do/food_and_drink/"  tabindex="0">
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/things_to_do/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/things_to_do/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-schools"  href="/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-star-observer-faq"  href="/starobserver_faq/"  tabindex="0">
                    <span class="nav-label">Star-Observer FAQ</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
                
    <div class="hidden-xs hidden-sm">
    <div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-1036622" class="tncms-block extra-nav container"><section id="block-1036622" class="block emphasis-h4   " >
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newsletter/" class="">Newsletters</a></li>
                
                    <li><a href="/classifieds/" class="">Classifieds</a></li>
                
                    <li><a href="/local-events/" class="">Calendar</a></li>
                
                    <li><a href="/site/contact.html/" class="">Contact Us</a></li>
                
                    <li><a href="/site/forms" class="">Submit News</a></li>
                
                    <li><a href="https://www.jobshq.com/searchjobs/" class="">Jobs HQ</a></li>
                
                    <li><a href="/eedition/" class="">e-Edition</a></li>
                
                    <li><a href="/magazines/" class="">Magazines</a></li>
                
                    <li><a href="https://www.wisconsinpublicnotice.org" class="">Wisconsin Public Notices</a></li>
                
                    <li><a href="/classifieds/service/legal/?l=25" class="">Legals</a></li>
                
            
            
        </ul></section></div></div>
    </div>
    

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1036599" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1036599" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1036599');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-13c9131c-5141-11ec-9a1f-bfb4f0d286fa" class="modal fullscreen in modal-image image-default modal-13c9131c-5141-11ec-9a1f-bfb4f0d286fa" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=400%2C174"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=150%2C65 150w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=200%2C87 200w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=225%2C98 225w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=300%2C130 300w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=400%2C174 400w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=540%2C235 540w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=640%2C278 640w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=750%2C326 750w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=990%2C430 990w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=1035%2C450 1035w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=1200%2C521 1200w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=1333%2C579 1333w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=1476%2C641 1476w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=2008%2C872 2008w"
                    sizes="100vw"
                    
                    width="2185"
                    height="949"
                    alt="Gigi's Playhouse donation"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-13c9131c-5141-11ec-9a1f-bfb4f0d286fa" data-target=".caption-inner-modal-image-13c9131c-5141-11ec-9a1f-bfb4f0d286fa">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-13c9131c-5141-11ec-9a1f-bfb4f0d286fa collapse in"><div class="caption-text"><p><span>GiGi’s Playhouse received $6,500 from the Hudson Hometown Music Fest fundraiser at Lakefront Park in </span><span>Hudson in September. Attending the check presentation were representatives from the Music Fest committee, Hudson Lions Club and GiGi’s Playhouse. Pictured (l to r) are Nick Lockbaum, Scottie Johnston, Samantha Stuber, Mike Burnley, Susan </span><span>Gerard, Pat Kranz, Teresa Lockbaum, Wanda Burnley, Harla Malz, Jamie Cortese, Leah Isakson, Isabel </span><span>Isakson, Mandy Swedell and Harper Swedell. Submitted.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fgigis-playhouse-donation%2Fimage_13c9131c-5141-11ec-9a1f-bfb4f0d286fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gigis-playhouse-donation/image_13c9131c-5141-11ec-9a1f-bfb4f0d286fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13c9131c-5141-11ec-9a1f-bfb4f0d286fa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gigi%27s%20Playhouse%20donation&via=starobserverwi&url=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fgigis-playhouse-donation%2Fimage_13c9131c-5141-11ec-9a1f-bfb4f0d286fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gigis-playhouse-donation/image_13c9131c-5141-11ec-9a1f-bfb4f0d286fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13c9131c-5141-11ec-9a1f-bfb4f0d286fa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hudsonstarobserver.com/gigis-playhouse-donation/image_13c9131c-5141-11ec-9a1f-bfb4f0d286fa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gigis-playhouse-donation/image_13c9131c-5141-11ec-9a1f-bfb4f0d286fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13c9131c-5141-11ec-9a1f-bfb4f0d286fa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hudsonstarobserver.com/tncms/asset/editorial/13c9131c-5141-11ec-9a1f-bfb4f0d286fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13c9131c-5141-11ec-9a1f-bfb4f0d286fa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar-Observer%5D%20Gigi%27s%20Playhouse%20donation&body=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fgigis-playhouse-donation%2Fimage_13c9131c-5141-11ec-9a1f-bfb4f0d286fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13c9131c-5141-11ec-9a1f-bfb4f0d286fa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gigis-playhouse-donation/image_13c9131c-5141-11ec-9a1f-bfb4f0d286fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13c9131c-5141-11ec-9a1f-bfb4f0d286fa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-13c9131c-5141-11ec-9a1f-bfb4f0d286fa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13c9131c-5141-11ec-9a1f-bfb4f0d286fa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13c9131c-5141-11ec-9a1f-bfb4f0d286fa" class="save-list-13c9131c-5141-11ec-9a1f-bfb4f0d286fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13c9131c-5141-11ec-9a1f-bfb4f0d286fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-13c9131c-5141-11ec-9a1f-bfb4f0d286fa img { max-height: 949px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f86f69b8-5140-11ec-ac61-6bf484214771" class="asset article-default"  data-url="https://www.hudsonstarobserver.com/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Hudson Hometown Music Fest chose GiGi’s Playhouse in Hudson to be the recipient of the Sept. 11 event’s fundraising efforts. The festival recently turned over a check for $6,500 as proceeds from the silent auction and wine pull.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?crop=1808%2C949%2C188%2C0&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hudsonstarobserver.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hudsonstarobserver.com/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html" />
    
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Playhouse gets music fest proceeds
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline authors">
        
           <li  class="author-info byline"><article class="clearfix card author  card-author-">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.hudsonstarobserver.com/users/profile/" rel="author" class="tnt-user-profile-link tnt-user-name">
                                       
                                    </a>
                                </h5>
                                
                                
                                <span class="tnt-date asset-date text-muted">Published on </span>
        <time datetime="2021-12-03T09:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 3, 2021
        </time><div class="followed-notify-link hidden-print"><button id="follow-author-" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=&amp;s=start_time&amp;sd=desc" data-subject="" data-description="Whenever  posts new content, you'll get an email delivered to your inbox with a link." data-name=" notification" data-author-id="" data-user-url="https://www.hudsonstarobserver.com/users/">
        <i class="fas tnt-star"></i> Follow 
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hudsonstarobserver.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hudsonstarobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hudsonstarobserver.com/users/signup/?referer_url=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article></li>
           
           
            <li class="hidden-print "><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Playhouse%20gets%20music%20fest%20proceeds&via=starobserverwi&url=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hudsonstarobserver.com/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hudsonstarobserver.com/tncms/asset/editorial/f86f69b8-5140-11ec-ac61-6bf484214771" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar-Observer%5D%20Playhouse%20gets%20music%20fest%20proceeds&body=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f86f69b8-5140-11ec-ac61-6bf484214771-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f86f69b8-5140-11ec-ac61-6bf484214771" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f86f69b8-5140-11ec-ac61-6bf484214771" class="save-list-f86f69b8-5140-11ec-ac61-6bf484214771-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f86f69b8-5140-11ec-ac61-6bf484214771" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</li>
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-03T09:00:00-06:00">
    <meta itemprop="datePublished" content="2021-12-03T09:00:00-06:00">
    <meta itemprop="dateModified" content="2021-12-03T09:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Playhouse%20gets%20music%20fest%20proceeds&via=starobserverwi&url=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hudsonstarobserver.com/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hudsonstarobserver.com/tncms/asset/editorial/f86f69b8-5140-11ec-ac61-6bf484214771" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar-Observer%5D%20Playhouse%20gets%20music%20fest%20proceeds&body=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-13c9131c-5141-11ec-9a1f-bfb4f0d286fa" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-13c9131c-5141-11ec-9a1f-bfb4f0d286fa" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2185">
            <meta itemprop="height" content="949">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=1200%2C521">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=1200%2C521">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=400%2C174"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=150%2C65 150w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=200%2C87 200w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=225%2C98 225w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=300%2C130 300w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=400%2C174 400w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=540%2C235 540w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=640%2C278 640w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=750%2C326 750w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=990%2C430 990w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=1035%2C450 1035w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=1200%2C521 1200w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=1333%2C579 1333w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=1476%2C641 1476w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/editorial/1/3c/13c9131c-5141-11ec-9a1f-bfb4f0d286fa/61a51a3f1cfaa.image.jpg?resize=2008%2C872 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="2185"
                    height="949"
                    alt="Gigi's Playhouse donation"
                    class="img-responsive full tnt-restrict-img-13c9131c-5141-11ec-9a1f-bfb4f0d286fa default" />
            </div><style>
                .tnt-restrict-img-13c9131c-5141-11ec-9a1f-bfb4f0d286fa {
                    max-width: 2185px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span>GiGi’s Playhouse received $6,500 from the Hudson Hometown Music Fest fundraiser at Lakefront Park in </span><span>Hudson in September. Attending the check presentation were representatives from the Music Fest committee, Hudson Lions Club and GiGi’s Playhouse. Pictured (l to r) are Nick Lockbaum, Scottie Johnston, Samantha Stuber, Mike Burnley, Susan </span><span>Gerard, Pat Kranz, Teresa Lockbaum, Wanda Burnley, Harla Malz, Jamie Cortese, Leah Isakson, Isabel </span><span>Isakson, Mandy Swedell and Harper Swedell. Submitted.</span></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f86f69b8-5140-11ec-ac61-6bf484214771" data-smart-adunit="/132916964,22649460774/hudsonstarobserver.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Playhouse%20gets%20music%20fest%20proceeds&via=starobserverwi&url=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hudsonstarobserver.com/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hudsonstarobserver.com/tncms/asset/editorial/f86f69b8-5140-11ec-ac61-6bf484214771" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar-Observer%5D%20Playhouse%20gets%20music%20fest%20proceeds&body=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f86f69b8-5140-11ec-ac61-6bf484214771-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f86f69b8-5140-11ec-ac61-6bf484214771" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f86f69b8-5140-11ec-ac61-6bf484214771" class="save-list-f86f69b8-5140-11ec-ac61-6bf484214771-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f86f69b8-5140-11ec-ac61-6bf484214771" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">The Hudson Hometown Music Fest chose GiGi’s Playhouse in Hudson to be the recipient of the Sept. 11 event’s fundraising efforts. The festival recently turned over a check for $6,500 as proceeds from the silent auction and wine pull. </p><p dir="ltr">Melissa Hardman coordinated the fundraiser, which received donations from numerous area businesses and individuals.</p><p dir="ltr">This was the sixth annual music event, this year at Lakefront Park in downtown Hudson and hosted by the Hudson Lions Club. The daylong free festivities included music by six local bands, food and beverages plus children’s activities. Bands this year included Boondoggle, Trandy Blue, Heartbreaker, Crabgrass, Hellkat and Goodbye Sun.</p><p dir="ltr">Major sponsors of the music fest were Luther Hudson Chrysler — Jeep, Dodge, Ram and WESTconsin Credit Union.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">In addition to the free music shows, the fest hosted a 9/11 Patriotic Salute.</p><p dir="ltr">Hudson, North Hudson and St. Croix County first responders, fire departments, law enforcement and veterans were recognized for their outstanding community service. A 50-foot American flag, compliments of Jerry’s Towing, flew over the park to highlight the Patriotic Salute.</p><p dir="ltr">GiGi’s Playhouse is a Down Syndrome Achievement Center offering free educational, therapeutic and social programs to individuals of all ages with Down Syndrome and their families. It’s a non-profit, volunteer-led organization that opened a Hudson location in 2018.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Playhouse%20gets%20music%20fest%20proceeds&via=starobserverwi&url=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hudsonstarobserver.com/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hudsonstarobserver.com/tncms/asset/editorial/f86f69b8-5140-11ec-ac61-6bf484214771" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar-Observer%5D%20Playhouse%20gets%20music%20fest%20proceeds&body=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f86f69b8-5140-11ec-ac61-6bf484214771"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f86f69b8-5140-11ec-ac61-6bf484214771-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f86f69b8-5140-11ec-ac61-6bf484214771" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f86f69b8-5140-11ec-ac61-6bf484214771" class="save-list-f86f69b8-5140-11ec-ac61-6bf484214771-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f86f69b8-5140-11ec-ac61-6bf484214771" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f86f69b8-5140-11ec-ac61-6bf484214771" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/playhouse-gets-music-fest-proceeds/article_f86f69b8-5140-11ec-ac61-6bf484214771.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f86f69b8-5140-11ec-ac61-6bf484214771" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="logged-in comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hudsonstarobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for taking part in our commenting section. We want this
platform to be a safe and inclusive community where you can freely
share ideas and opinions. Comments that are racist, hateful, sexist
or attack others won’t be allowed. Just keep it clean. Do these
things or you could be banned:<br>
<br>
• Don’t name-call and attack other commenters. If you’d be in hot
water for saying it in public, then don’t say it here.<br>
<br>
• Don’t spam us.<br>
<br>
• Don’t attack our journalists.<br>
<br>
Let’s make this a platform that is educational, enjoyable and
insightful.<br>
<br>
Email questions to darkin@orourkemediagroup.com.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div>
    
    <script>
        jQuery(document).ready(function($){
            if( !__tnt.user.loggedIn ){
                $('.tnt-custom-comments').show();
            } else {
                $('.tnt-custom-comments').hide();
            }
        });
    </script>
     <div class="tnt-custom-comments">
        <section id="comments" class=" subscriber-hide"><div class="comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            Share your opinion
                        </h3>
                    </div>
                </div></section>
            <div class="avi-box">
                <img class="pull-left" src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/live/libraries/flex/components/site/resources/images/avatar_comment.png?_dc=1613399471" alt="Avatar"> 
                <div class="join-convo pull-right">
                    <div class="arrow-left"></div>
                    <div class="arrow-left-background"></div>
                    <p class="pull-left">Join the conversation</p>
                    <ul class="pull-right">
                        <li><a href="https://www.hudsonstarobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html" class="user-log-in" rel="nofollow">Log In</a></li>
                        <li>|</li>
                        <li><a class="user-sign-up" href="https://www.hudsonstarobserver.com/users/signup/?referer_url=https%3A%2F%2Fwww.hudsonstarobserver.com%2Fnews%2Fplayhouse-gets-music-fest-proceeds%2Farticle_f86f69b8-5140-11ec-ac61-6bf484214771.html" rel="nofollow">Sign Up</a></li>
                    </ul>
                </div>
            </div>
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1051066" class="tncms-block custom-email-promo-new text-center"><section id="block-1051066" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1051066 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our daily newsletter
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1051066 text-muted">
        <p>Our Daily Headlines newsletter will get you up to speed on news, events &amp; more</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1051066"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1051066" type="checkbox" name="list_id[]" value="a8312820-9862-11eb-a238-a38d7e6e984e" data-name="Morning Briefing" title="Morning Briefing" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Morning Briefing</h4>
                                    
                                        <p>Have the latest local news delivered every morning so you don't miss out on updates.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1051066" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.hudsonstarobserver.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newsletter/optimize/daily_headlines/" class="">See a sample of a recent newsletter</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1036753" class="tncms-block mod-grid-behavior"><section id="block-1036753" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1036753 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1036753" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1036753" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1036603" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1036603" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1036603');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1036601" class="tncms-block"><section id="block-1036601" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1036601 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/things_to_do/5-things-to-do-this-weekend/article_67318f36-e2cc-5a30-bfef-8c0a824768e9.html" class="tnt-asset-link">
        

        
            5 things to do this weekend</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/columns/natural-connections-clubmoss-sparks-excitement-on-nature-hike/article_ca99768f-f597-5616-bd1d-bd9e763fd977.html" class="tnt-asset-link">
        

        
            Natural Connections: Clubmoss sparks excitement on nature hike</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/there-is-never-enough-gravy-bierbauer-serves-up-24th-year-of-thanksgiving-dinners/article_69604b93-438b-5b9c-a554-e6ed7f63ba9c.html" class="tnt-asset-link">
        

        
            There is never enough gravy; Bierbauer serves up 24th year of Thanksgiving dinners</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/upcoming-events-through-the-hudson-area-public-library/article_d29d197c-5142-11ec-894e-d7c09ad658c9.html" class="tnt-asset-link">
        

        
            Upcoming events through the Hudson Area Public Library</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/multimedia/two-movies-filmed-in-hudson-premiered/article_b9b778a4-470a-11ec-8023-eba3e58df9b1.html" class="tnt-asset-link">
        

        
            Two movies filmed in Hudson, premiered</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1036604" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1036604" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1036604');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1036605" class="tncms-block rail-weather visible-lg visible-md"><section id="block-1036605" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1036605 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1036605" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Cannon Falls</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            43&deg;F
                            <span class="weather-icon-now fas tnt-wi-day-sunny"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Sunny</div>
                            <div class="weather-hourly-high-low">43&deg;F / 34&deg;F</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div>
        
            <div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 PM</div>
                            <div class="weather-hourly-temp">42&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 PM</div>
                            <div class="weather-hourly-temp">39&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">6 PM</div>
                            <div class="weather-hourly-temp">36&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">7 PM</div>
                            <div class="weather-hourly-temp">36&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">8 PM</div>
                            <div class="weather-hourly-temp">35&deg;F</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    </div>
        </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1036608" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1036608" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1036608');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1036607" class="tncms-block hidden-sm hidden-xs"><section id="block-1036607" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1036607 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-fb7989da-e191-553b-aefd-913fa494967e" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-fb7989da-e191-553b-aefd-913fa494967e media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/star-observer/edition_fb7989da-e191-553b-aefd-913fa494967e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Star Observer"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/eedition/9/25/925adf4e-1d43-5220-a8c5-364a84f0a86b/61a66a621f44b.preview-300.jpg?resize=150%2C288 150w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/eedition/9/25/925adf4e-1d43-5220-a8c5-364a84f0a86b/61a66a621f44b.preview-300.jpg?resize=200%2C384 200w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/eedition/9/25/925adf4e-1d43-5220-a8c5-364a84f0a86b/61a66a621f44b.preview-300.jpg?resize=225%2C432 225w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/assets/v3/eedition/9/25/925adf4e-1d43-5220-a8c5-364a84f0a86b/61a66a621f44b.preview-300.jpg?resize=300%2C576 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/star-observer/edition_fb7989da-e191-553b-aefd-913fa494967e.html" class="tnt-asset-link">
        

        
            Star Observer</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1036606" class="tncms-block"></div><div id="tncms-block-1036611" class="tncms-block hidden-sm hidden-xs"><section id="block-1036611" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1036611 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1036612" class="tncms-block title-no-margin hidden-sm hidden-xs"><section id="block-1036612" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1036612 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1036609" class="tncms-block hidden-sm hidden-xs"><section id="block-1036609" class="block emphasis-h3   " ><div id="evvnt-calendar-1036609"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1036609();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1036796" class="tncms-block"><div id="jobsWidget">
      <div id="jobsHQ-hotjobs-desktop" class="jobsWidget"><iframe style="width: 300px; height: 600px; overflow: hidden;" scrolling="no" frameborder="0" src="//widgets.stagingjobshq.com//dist/desktop/index.html?property=28"></iframe></div>
  <div id="jobsHQ-hotjobs-list" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-single" class="jobsWidget"></div>
  <script async src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script><script>
    window.onload = function () {
      if ($(window).width() > 1060) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 28);
      }
      else if ($(window).width() > 767 && ($('.section-page-container').length > 0 || $('.article-story-page-container').length > 0) ) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 28);
      }
      else if ($(window).width() > 767) {
        loadJobsHQ.block('jobsHQ-hotjobs-list', 28);
      }
      else {
        loadJobsHQ.singles(['jobsHQ-hotjobs-single'], 28);
      }
    };
  </script></div></div><div id="tncms-block-1036615" class="tncms-block"></div><div id="tncms-block-1036614" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1036752" class="tncms-block block-border-top"></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1036613" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1036613" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1036613');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1036598" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1036598" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1036598');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1036577" class="tncms-block"><section id="block-1036577" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1036577 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things To Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-star-observer-faq"  href="/starobserver_faq/"  tabindex="0">
                    <span class="nav-label">Star-Observer FAQ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1036581" class="tncms-block"><section id="block-1036581" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1036581 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HUDSONSTAROBSERVERCOM&amp;publisher_url:hudsonstarobserver.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1036578" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1036578" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b7de26d6-70a0-11eb-8535-43c1c4f21b51.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b7de26d6-70a0-11eb-8535-43c1c4f21b51.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b7de26d6-70a0-11eb-8535-43c1c4f21b51.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b7de26d6-70a0-11eb-8535-43c1c4f21b51.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b7de26d6-70a0-11eb-8535-43c1c4f21b51.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b7de26d6-70a0-11eb-8535-43c1c4f21b51.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b7de26d6-70a0-11eb-8535-43c1c4f21b51.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b7de26d6-70a0-11eb-8535-43c1c4f21b51.png?resize=640%2C112 640w, https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/content/tncms/custom/image/b7de26d6-70a0-11eb-8535-43c1c4f21b51.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="648"
            height="113"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1036580" class="tncms-block"><section id="block-1036580" class="block emphasis-h4   " ><address>
    <strong>hudsonstarobserver.com</strong><br>
    120 S. Fourth St.<br>
    Cannon Falls, MN 55009
    <br>
    
        <strong>Phone:</strong> 800-263-3991<br>
        <strong>Email:</strong> <a href="mailto:customerservice@orourkemediagroup.com">customerservice@orourkemediagroup.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1036582" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1036582"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Star-Observer</a>, 120 S. Fourth St. Cannon Falls, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f86f69b8-5140-11ec-ac61-6bf484214771")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14769.add('act', dmpData);_cc14769.bcp();
            });
        });
    
    </script>
    
    
    

<script>/*<![CDATA[*/ /* Alter keyword links */
            document.addEventListener('DOMContentLoaded', function(){
                // Gather keyword links
                var key_links = document.querySelectorAll("#asset-below .asset-tags a.label");
                
                // Run through links and swap in altered href attribute
                if (typeof key_links !== 'undefined') {
                    for (var i = 0; i < key_links.length; i++) {
                        // Alter original link value
                        var altHref = key_links[i].getAttribute('href').replace('?k=', '?hideAdv=1&k=');
                        key_links[i].setAttribute('href', altHref);
                    }
                }
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/community"],
            'tncms.asset.flags': ["featured", "promotion"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14769.add('act', mailListData);_cc14769.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1036605 b').click(function(){
            $("#weather-1036605 .weather-hourly-container, #weather-1036605 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1036609() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "hudsonstarobserver.com",
            discovery: {
                element: "#evvnt-calendar-1036609",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Hudson Star Observer",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hudsonstarobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14769.add('act', dmpData);_cc14769.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>